Chromebook and ChromeOS support

Thanksegon
Thanksegon Member Posts: 2
First Anniversary Photogenic
edited March 11, 2021 in Fing App #1
I installed Fing on a Chromebook. When searching for devices on my LAN it shows only the router and the Chromebook with 100.x subnet addresses. Quick research says the Chromebook runs Fing inside it's own environment with no direct access to the LAN, so device scanning won't work. Is that correct? Is there a workaround? 

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,146
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    edited March 11, 2021 #2
    @Thanksegon, could it be an app permissions issue to the network?  I found this while googling.  Regretfully I don’t have a Chrome book to test this with for you.  (Also moved this discussion to the Fingapp area for relevance)

    Change app permissions

    After you install an Android app, you can control which capabilities or information it has access to, known as permissions:

    1. At the bottom right, select the time.
    2. Select Settings .
    3. In the "Google Play Store" section, select Google Play Store.
    4. Select Manage Android preferences.
    5. In the "Device" section, select Apps.
    6. Select an app in the list.
    7. Select Permissions.
    8. Next to a permission you want to turn on or off, select or tap the switch.
    Thats Daphnee, she's a good dog...