New Fingbox not found

Schorsch64
Schorsch64 Member Posts: 37
10 Comments 5 Awesomes 5 Likes 5 Agrees
✭✭
edited March 8, 2021 in Fingbox #1
Hello,

I was using a Fingbox v1 up to now and have just today received a new Fingbox v2 from Domotz which I am trying to add to the Fing app on my Apple iPhone.

I first removed the old Fingbox v1 from the app and disconnected the old Fingbox from my network. After that I connected the new Fingbox v2 to my network, waited until the light went green and the tried to add the new Fingbox to the app, but it is not found. I tried to connect my iPhone to both my 2.4GHZ and 5GHZ WiFi network, same problem.

Any idea, or may this be caused by the general problems which seem to happen today as described in this thread: https://community.fing.com/discussion/6370/outage-server-issue-25th-february-2021-resolved-new-firmware-release/p5 ?

Best Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,709
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    #2 Accepted Answer
    I'm tagging @Robin from Fing for further investigation.  Robin, please see the request to delete a duplicate posting above...
    Thats Daphnee, she's a good dog...
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,882
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    #3 Accepted Answer
    Hi @Schorsch64
    I have closed this discussion as I am addressing your issue on private mail. Thanks

Answers

This discussion has been closed.