Google authentication is failing

I am a fing user from day one but my google account fails. Seems tje google intergration for authentication between fing and google is broke at least for web and the app i am not able to authenticate anymore.

Answers

  • edgraaff
    edgraaff Voorachoten, NLMember Posts: 17
    10 Comments Photogenic
    When i want to login the fingsite or the community i am able to use google authentication but it does not work within Chrome but does work in Edge .. i have no clue, i have also an copy from the Chrome login in my phone. see attached screenshot. 

    ---
    Follow us @ https:/www.fishfreak.org Fly-fish & -tie, Nordics, camp & outdoor
  • Pixel
    Pixel Devon, U.K.Member, Moderator, Beta Tester Posts: 244
    25 Answers 100 Comments 25 Likes First Anniversary
    ✭✭✭
    Hi @Robin could you look at this please (there are two similar reports from the same user).
  • edgraaff
    edgraaff Voorachoten, NLMember Posts: 17
    10 Comments Photogenic
    Yes please, i tried on different computers and it seems also on Android device with chrome... so it is an serious issue here for me.
    I tried now from another computer windows 10 chrome does not work but Edge works ... pfff... 
    thanks
    Eelco
    ---
    Follow us @ https:/www.fishfreak.org Fly-fish & -tie, Nordics, camp & outdoor
  • edgraaff
    edgraaff Voorachoten, NLMember Posts: 17
    10 Comments Photogenic
    BTW, the other account with my name was the alternative to make an normal local account, that works, but in that case i need to reconfigure the fingbox since that one is registerd to my gmail account. Feel free to reach out for testing.
    Eelco
    ---
    Follow us @ https:/www.fishfreak.org Fly-fish & -tie, Nordics, camp & outdoor
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,012
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    edited March 8, 2021 #6
    Hi @edgraaff
    I will try to replicate the issue. In meantime, can you disable the extensions on your chrome browser and then check? If the Microsoft edge is working then it might be extensions that is causing issue.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • edgraaff
    edgraaff Voorachoten, NLMember Posts: 17
    10 Comments Photogenic
    Found the problem ! is is the Cookie ... setting in Chrome, setting Cookie of thirt party block, if you switch the option to off, it works as usual. This option seems to be enabled in all Chrome versions, Android as well as Windows. 
    ---
    Follow us @ https:/www.fishfreak.org Fly-fish & -tie, Nordics, camp & outdoor
    Robin_from_Fing