how do i get it to stop blocking my honeywell thermostast

jrJ4355329
jrJ4355329 Member Posts: 12
First Comment Photogenic
When I plugin the fingbox, my honeywell wifi thermostat's internet connection lost. I can't connect to thermostat with app. Ive removed and reinstalled ther thermtostat with no fix If I unplug the fingbox, the thermostat connects and stays connected for days. If I plug in the fingbox, i see the connection lost on the thermostat shortly thereafter
With the fingbox plugged in, the device list in the fing app shows the thermostat ip as 0.0.0.0. Whent the box is not plugged in the IP is the real IP address of the thermostat. When I click on the thermostat in the fing app, it does not show as blocked. WHERE =DO I GET SUPPORT FOR THIE FINGBOX PROBLEM. I CAN;T FIND ANY WAY TO CONTACT FING. THIS DOESN'T WORK FOR ME AND THERE DOESNT APPEAR TO BE ANY WAY TO GET SUPPORT. HOW DO I GET MY MONEY BACK FOR THIS BOX. I CAN'T USE IT IF IT SHUTS DOWN MY HEATING AND COOLING!!!!!!!!!!!!!!!!!!!!!!!!

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,709
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    edited March 4, 2021 #2
    Hi @jrJ4355329...  Let’s see if we can help you.  In the mobile app, there is a setting called slower network discovery.  In some isolated circumstances, Fingbox can get overly aggressive in discovery and effectively deny a devices connection.  Let’s turn that off.  You will find it in the Fing app.  From the home page navigate to  your Fingbox network and click on all devices.  On the next screen you will see an icon of your Fingbox on the top right of the screen.  Select that and you will see a new Window.  Scroll down till you see the selection for slower network discovery and make sure its on.

    Next thing to check is if autoblock devices is off.  You will find that setting under network.  Scroll down to autoblock new devices and turn that off.

    Lastly, look for restricted device on that same page and make sure the thermostat is not in there.

    Try these and let us know if it helped.

    Tagging @robin for visibility...
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,882
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    In addition to Marc advice, please check if correct network size is set on your Fing app as well as router settings. If you want you can assign a static IP address to thermostat so its IP address is not shared by any other device thus cutting off its connection.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • jrJ4355329
    jrJ4355329 Member Posts: 12
    First Comment Photogenic
    1. slower network is off and has always been off
    2. autoblock devices is on. I dont want it off-it's the reason i'm using fingbox
    3. thermostat is not in restricted devices
    4. have no idea what correct network sized is or how to set it. Also don't know what router settings need to be changecd.
    5. Thermostat has always had an assigned static IP
    At the moment the thermostat has connected. But in the past it has had periods of being connected and not connected whenever the fingbox is plugged in.

  • Marc
    Marc Moderator, Beta Tester Posts: 2,709
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @jrJ4355329, the reason why I asked for you to turn off auto block was to see if that was the item causing your issue.  Once we determine the root cause, then we can hopefully determine a way to fix this.

    Thats Daphnee, she's a good dog...
  • jrJ4355329
    jrJ4355329 Member Posts: 12
    First Comment Photogenic
    well auto block has always been on and the thermostat is comnnected at the momenty. Previously it has connected and disconnected multiple times during the day when the fingbox is plugged in. Yestereday it was disconnected for a long period. I haven't seen it disconnect today.
    Robin_from_Fing
  • Marc
    Marc Moderator, Beta Tester Posts: 2,709
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Thats perplexing, especially that you've done nothing to make it stay on.  I wonder if there is something else contributing beside Fing?  If it were just Fing I would have assumed if its on, the connection would drop regardless as you stated above.  I had a similar issue in the early days which slow network discovery cleared up but it always happened until I turned it off.
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • jrJ4355329
    jrJ4355329 Member Posts: 12
    First Comment Photogenic
    Now the thermostat seems to be working with fingbox. But I got an email telling me to update to a new version due to a new certificate. Now when I start fing on my desktop, I get a screen with several pages of advertisements of how good fing is. but the signin button doesn't work. I'm just stuck forever on the ad page. Now how do I fix this?
  • jrJ4355329
    jrJ4355329 Member Posts: 12
    First Comment Photogenic
    Also another problem. I keep getting emails saying a computer (it gives the mac address) is back online. I don't recognize this mac. When I click on it in the app, it is blocked but the devices list shows it online with ip 0.0.0.0
    Can you tell me what's going on here? Is there something tryihng to connect? Is it blocked? If it's connected, like the email says, why is the IP 0.0.0.0?
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,882
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Also another problem. I keep getting emails saying a computer (it gives the mac address) is back online. I don't recognize this mac. When I click on it in the app, it is blocked but the devices list shows it online with ip 0.0.0.0
    Can you tell me what's going on here? Is there something tryihng to connect? Is it blocked? If it's connected, like the email says, why is the IP 0.0.0.0?
    Can you share the screenshot of this?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,882
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Now the thermostat seems to be working with fingbox. But I got an email telling me to update to a new version due to a new certificate. Now when I start fing on my desktop, I get a screen with several pages of advertisements of how good fing is. but the signin button doesn't work. I'm just stuck forever on the ad page. Now how do I fix this?
    Can you try to make other browser as your default and then try to sign in and see if it works or not? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • jrJ4355329
    jrJ4355329 Member Posts: 12
    First Comment Photogenic
    edited March 10, 2021 #12
    I don't want another browser as my default. If I can't use it with Chrome, then I don't want fing. Fing needs to fix whatever the problem is.
  • Marc
    Marc Moderator, Beta Tester Posts: 2,709
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @jrJ4355329, I think @Robin is trying to see where the issue is by having you try different scenarios.  app.Fing.com works with Chrome, I've used it that way.
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,882
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Marc said:
    @jrJ4355329, I think @Robin is trying to see where the issue is by having you try different scenarios.  app.Fing.com works with Chrome, I've used it that way.
    To expand on this, chrome usually takes much extensions and sometimes it creates the issue. I have replicated some scenarios and found out that changing default browser resolves the issue 70-80% of the times because the other browsers have no to few extensions.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!