Empty Fing

JohnMcClane
JohnMcClane Member Posts: 6
First Comment Photogenic
Hello,
After a few days of using my pc (and therefore Fing), I have to restart my pc so that the devices appear in the list. Indeed, Fing no longer shows me the list of my devices, and the network and security tab are also empty.
Thanks for your help.

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,804
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @JohnMcClane, let me tag some folks from Fing to see if they can help.  @Robin or @Ciaran, could you suggest what should be done next to clear the issue?
    Thats Daphnee, she's a good dog...
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hello,
    After a few days of using my pc (and therefore Fing), I have to restart my pc so that the devices appear in the list. Indeed, Fing no longer shows me the list of my devices, and the network and security tab are also empty.
    Thanks for your help.
    Can you share the screenshot of this so I can guide you better? Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • JohnMcClane
    JohnMcClane Member Posts: 6
    First Comment Photogenic
    Hello all,
    this screenshot was taken instantly, just after 24h of using my pc.
    I usually only restart my pc once a week or when there are Windows updates. But since installing Fing, I restart it several times a week.
    I don't have any particular antivirus except Windows Defender, no system tools, except CCleaner. Nothing that could prevent the proper functioning of Fing.

    Thanks for your help.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @JohnMcClane
    Can you try to load Fing desktop under safe mode with networking and then check if it is running fine or not? This will help me to isolate the issue and guide you better. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • JohnMcClane
    JohnMcClane Member Posts: 6
    First Comment Photogenic
    Hi Robin,
    Sorry, but in safe mode "fing service is not found". I even tried to run it as Administrator, but it's the same.
     :smirk:
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi Robin,
    Sorry, but in safe mode "fing service is not found". I even tried to run it as Administrator, but it's the same.
     :smirk:
    Thanks for troubleshooting. By any chance do you have Wireshark installed on your device?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • JohnMcClane
    JohnMcClane Member Posts: 6
    First Comment Photogenic
    Hi Robin
    Yes, I did have Wireshark installed on my PC.
    Just for information, I have left Fing's window open for 2 days and I don't have the problem. I have all the information about my devices, network and security.
    I only have the problem when Fing is loaded in the status bar.
    Strange as a phenomenon.
    Bye
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Thanks @JohnMcClane
    From what I have seen is Wireshark and Fing desktop does not play well together for some reason. Other users who once removed Wireshark resolved their Fing desktop problem easily.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • JohnMcClane
    JohnMcClane Member Posts: 6
    First Comment Photogenic
    Ah, I thought you wanted to use Wireshark to analyze something in particular. It was not installed when I opened this ticket. I just installed it today.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,052
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Thanks @JohnMcClane
    Can you remove Wireshark? Also, are you still getting Fing service not found error or a blank screen?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • JohnMcClane
    JohnMcClane Member Posts: 6
    First Comment Photogenic
    Hi Robin,
    I did uninstall WireShark.
    In Safe Mode, I still get the "Fing service not found" error.
    What I did recently, I totally uninstalled version 2.4.1 to install version 2.5.1 which was just released.
    It's been 3 days and I have no more problems. I will still see in a few days, but it looks good to me.
    Best regards
    Robin_from_Fing