I switched from Viasat to Century Link. I'm showing both old an new networks

DGMoore
DGMoore Member Posts: 3
First Comment
I'd like to get rid of all of the previously scanned networks, but can't get rid of even one using the instructions on line.  I pick a network, Click on Accounts and Settings, but Delete Network isn't an option.  Nor, by the way, is Delete.  
I'm at https://app.fing.com/app#list:agt=agent-F023B9EB5732&p=3d, with 4 networks, and no way to remove them.
What should I do now?

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,795
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @DGMoore, I am assuming you are using the mobile app?  From the Home Screen, scroll down to Current WiFi.  You will see a list icon on the far right.  Select it and you should see a list of networks.  Swipe left on the one(s) you want to delete.  Let us know if that worked for you. 
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,012
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    @DGMoore

    To delete the network from the Fing App, please follow these steps:

    • Sign in to Fing App and from the Home tab, click on "3 lines icon"

    • This will take you through to the All Networks screen which contains a list of all your networks.

    • Swipe left on the Network or long tap on the network and then click on the Delete that appears. This will remove the network you have already configured.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • DGMoore
    DGMoore Member Posts: 3
    First Comment
    Hi Robin and Marc,  In both cases this worked to remove the networks, but then I encountered a problem that I think was there all along.  When I scan from the app, it finds my SSID just fine, but instead of scanning 192.168.1.NNN, it finds 10.0.0.0.  I'm not sure how that is happening, but I'm going to try to isolate the problem.  I have a TP-Link setup (xmitter and receiver) in the house and barn at 192.168.1.254 sending and 192.168.1.253 receiving in the barn.  This is a 2.4 connection.  My connection to the internet is a Zyxel C3000Z, and I primarily use the wired connections though I also have the 2.4 and 5 wifi turned on with different SSID's.  The 2.4 is the same as the house to barn connection.  Regardless of the phone connection, 2.4 or 5, I get a scan of 10.0.0.0.  Maybe I violated some rule, but I'm blind to the reasons why this is failing.      Oh, and when I scan from the PC app or the web browser, Fing still finds a plethora of devices that no longer exist (or exist at those addresses).             Derick