Fing Desktop & Browser & Fing App are not showing same Device results

Doren
Doren Member Posts: 14
First Comment Photogenic
I'm logged into my same account on my iPhone, Browser & Desktop app. The Desktop app & the browser are showing the same results. But they are both different from what my iPhone is showing. I have refreshed & logged out and back in, but they still are not showing the same results for the Devices on my Network. My iMac is hardwired to my Router & my iPhone, of course, is on WiFi. But that shouldn't make any difference. Please help. Thank you.

Best Answer

  • Doren
    Doren Member Posts: 14
    First Comment Photogenic
    #2 Accepted Answer
    Ok, so a brand new scan seems to have brought everything back to normal, but it also wiped out all my custom naming. So, I'm guessing something wasn't syncing with the Cloud either? I have 100+ devices, so this will take hours to fix, but, at least, the Desktop, the Browser & the App are all showing the exact same devices now. I have no clue what threw them all off, to begin with, but very happy to have them all back. Thanks for the help, Marc!

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,804
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Doren, can you elaborate a bit on what the differences are?  Is everything different?  A few thing?  Are they named differently?
    Thats Daphnee, she's a good dog...
  • Doren
    Doren Member Posts: 14
    First Comment Photogenic

    Hi. Everything pretty much. Different IP addresses. Different vendors. Different descriptions. So the MAC Addresses don’t jive either, but those honestly aren’t changing. And I can only see them on the Desktop & browser since Apple won’t let those be revealed on iOS anymore. Thoughts and/or suggestions? Thanks!

  • Marc
    Marc Moderator, Beta Tester Posts: 2,804
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    One thing to check on your iOS device is location permissions.  It needs to be on for the app to work right.  See this article for details...

    https://help.fing.com/knowledge-base/ios-13-fing-app/



    Thats Daphnee, she's a good dog...
  • Doren
    Doren Member Posts: 14
    First Comment Photogenic

    Yes. Location permissions are on. I’m a hardcore Apple geek. For me to post for help, really means I need help. 😂😍

  • Marc
    Marc Moderator, Beta Tester Posts: 2,804
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    interesting...  Another thing to look at on the mobile app....  It will remember any network it ever scanned unless you delete them.   This means if you fired up the app on any old wifi network you connected to, it will do a pretty good job scanning and documenting it.  To make sure you are looking at the network you really want to view, from the Home Screen scroll down to current wifi, and in that section you will see a list icon on the far right.  Select it and on the next screen you should see a list of all networks you have visited and scanned.  Select your ssid listed network and see if that one has the correct information.  (it also has last scanned dates which should also help you out).
    Thats Daphnee, she's a good dog...
  • Doren
    Doren Member Posts: 14
    First Comment Photogenic
    Yeh, I thought about that also, but still wasn't seeing things jive. I think I'm going rescan on the Box & on both 2.4 & 5 and see what the results are. All I did previously was simply refreshed, I hadn't done a full-blown rescan yet. And when I said "Refresh" you might have been thinking I meant "rescan", that was my bad. I'll post back with my results for Community regardless of the results. Thanks!