I've disconnected, reconnected, rebooted.... I'm not really sure what to do with this mess....

Liquidm3t4l
Liquidm3t4l Member Posts: 7
Name Dropper First Comment Photogenic

Answers

  • Liquidm3t4l
    Liquidm3t4l Member Posts: 7
    Name Dropper First Comment Photogenic
    This makes no sense at all.  That's my laptop in the scan but my the IP table doesn't match. It's not even close!!!


  • Liquidm3t4l
    Liquidm3t4l Member Posts: 7
    Name Dropper First Comment Photogenic
    edited January 28, 2021 #3
    I have no VPN's running. I was wireless ONLY. I have now disabled wireless and am hardwired... Wired scans work properly. Wireless scans do not.  Already verified only 1 DHCP server in my network. All routing capable devices (mesh wifi system) are in bridge mode.  The 192 address scheme DOES NOT EXIST on this network.  
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    I have no VPN's running. I was wireless ONLY. I have now disabled wireless and am hardwired... Wired scans work properly. Wireless scans do not.  Already verified only 1 DHCP server in my network. All routing capable devices (mesh wifi system) are in bridge mode.  The 192 address scheme DOES NOT EXIST on this network.  
    How many nodes are you using? Can you delete the network identified by Fing desktop and then run the scan again using Wifi only?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!