fing shows different name for my main device (PC) using an old one it had long time ago instead

roberto_76roberto_76 Member Posts: 3
Photogenic Name Dropper First Comment
edited January 13 in Devices & Security
Hello guys. I´m having trouble in my network since a long time ago. Dissapeared passwords and other severe problems on my system until the app fing came out, which I hoped would resolve my security problems in no time, but that´s not the case and even having a fing paid premium subscription shows me as a free user and have no access to the premium features fing offers which would frankly ease my life (something wrong happening here!).

Best Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,004
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Accepted Answer
    Hi @roberto_76, lets see if the Fing staff can help you out.  @Robin or @Ciaran, can you help with this premium acct issue?
    Thats Daphnee, she's a good dog...
  • roberto_76roberto_76 Member Posts: 3
    Photogenic Name Dropper First Comment
    Accepted Answer
    Hi @Marc, thank you so much for your attention. I´ll contact later with the Fing staff, surely they can help. Best regards.

Answers

  • RobinRobin Administrator, Fing Team Posts: 3,477
    2500 Comments 500 Likes 100 Answers 100 Awesomes
    admin
    Thanks @Marc
    @roberto_76
    I have sent you a private message to address your query. Please reply to my message directly. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • FrederikFrederik Member Posts: 2
    Name Dropper First Comment
    edited January 22
    Hi, I hoped to get some more information on this post as I'm experiencing the same problem with my Fing box (fing shows different name for my main device (PC) using an old one it had long time ago instead). Could anyone give some more information or point to the solution?


  • roberto_76roberto_76 Member Posts: 3
    Photogenic Name Dropper First Comment
    edited January 22
    Hi @Frederik , good morning.
    Well, I managed to fix one of the problems I had, which was like yours, that came out an old device name. I updated the name in the section of Fing >"Your current network > See all devices > list of devices > select your device > edit". There you just simply change the old displayed name for your current one. Being honest I must tell you I'm almost new on handling Fing app but that solved the problem. My advice is that you could also contact experienced users of the Fing team like @Marc (Moderator, Beta Tester) who contacted me yesterday or @Robin (Administrator, Fing Team), both technical experts who can surely help you in case you need more help.  
    Hope my advice has been worth it and solved your problem, please tell me if it´s fixed.
    Best regards, have a nice day.
  • FrederikFrederik Member Posts: 2
    Name Dropper First Comment
    Hello @roberto_76. Thanks a lot for your reply. It seems that my problem is more general than yours. In about 75% of the cases that a new device connects to my network, Fing erroneously gives it the name of a device that already connected earlier to my network. For example: a new Apple iPhone connects successfully over wifi, but the name that is given is "Samsung-Galaxy-XCover-4.localdomain". This Samsung indeed connected earlier to my network but has been deleted from the Fing database as it is not used anymore. I can of course change the name afterwards, but the logo and some other information that was given initially remains. Is something wrong with the database of my Fing perhaps? @Robin or @Marc: do you have any suggestions?
  • RobinRobin Administrator, Fing Team Posts: 3,477
    2500 Comments 500 Likes 100 Answers 100 Awesomes
    admin
    Frederik said:
    Hello @roberto_76. Thanks a lot for your reply. It seems that my problem is more general than yours. In about 75% of the cases that a new device connects to my network, Fing erroneously gives it the name of a device that already connected earlier to my network. For example: a new Apple iPhone connects successfully over wifi, but the name that is given is "Samsung-Galaxy-XCover-4.localdomain". This Samsung indeed connected earlier to my network but has been deleted from the Fing database as it is not used anymore. I can of course change the name afterwards, but the logo and some other information that was given initially remains. Is something wrong with the database of my Fing perhaps? @Robin or @Marc: do you have any suggestions?
    Thanks @Frederik
    With Apple devices getting connected, first of all you need to check if the Private MAC address is enabled or disabled. Check this link for details: https://www.fing.com/news/private-mac-address-on-ios-14
    Also, you can delete the device and if the device is online, Fing app will scan and add the new device and then you can check if correct identification is done or not. Also, check if Fing is able to capture correct MAC address of device or not. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.