Fing Box “disconnected”

ReverendBill
ReverendBill Member Posts: 1
Photogenic

Every day or two, my Fing shows as disconnected. I get no alerts. Several times, I rebooted my router and it came back. Today, I sent it a “wake on Lan” message as an experiment and it seems to have worked. How can I keep it connected so I get my messages?

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @ReverendBill

    As we have investigated the reason for Fingbox going Offline, there are two reasons:  

    1) Internet Outages. The fingbox is correctly connected to the network and the home wifi works well, but the internet is down. These outages are underlined in the timeline on the speed test view. In that case, please check for minor Internet outages with your ISP. 

    2) Lost of load-bearing. In this case, the fingbox seems to lose the IP address. It might due either to the cable or to the switch connected to. 

     I would like to confirm if the ethernet cable is not broken. As you restart the Fingbox, it forces the network to reach its full speed but if there is any damage on the cable, the speed will drop thus leading to Offline.  

    I would also like you to try any Cat 6 or Cat 7 cable and then see if it is still losing connection or not. 


    If you experience issues with network connectivity for Fingbox, you can either increase the network size on Fing App. 
     To do this: 

    • Open the Fing app, ensure that you are on the Network associated with your Fingbox 

    • Tap on the Avatar icon in the top-right corner 

    • Choose 'App Settings' 

    • Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house. 


    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • ReverendBill
    ReverendBill Member Posts: 1
    Photogenic

    Hi Robin,


    Thanks for the advice. Changing the setting for maximum network size was the answer. It has been two weeks today without a recurrence of the issue.

    My thanks for a fast, accurate answer that solved the problem.


    Bill