Unknown Access Point

ChrisDK
ChrisDK Member Posts: 3
First Comment
Have been running FingBox for about a month and in the app, in the Current WI-FI section of home screen it still shows as "Unknown Access Point". Tapping to identify does nothing. It is a mesh network consisting of an Amplifi HD mesh router and 4 mesh satellites. Fing is plugged directly into one of the HD router ports which, in turn, is plugged into the Spectrum cable modem. If I go to the Network tab and select Wi-Fi Protection and turn it on, it shows green but tells me I am protecting 0 access points. If I run the Wi-Fi speed test, it tells me I am connected to an unknown access point and provides no information.

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,670
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @ChrisDK, could you screenshot what your seeing?
    Thats Daphnee, she's a good dog...
  • TXRPLS
    TXRPLS Member Posts: 3
    First Comment
    I have been having the same problem for a while. I have been using fing for over two years. Not sure when this happened, as I only use it when I want to check something. Nothing happens when to tap the area or arrow.

  • Marc
    Marc Moderator, Beta Tester Posts: 2,670
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    Thanks @TXRPLS.  I am tagging the Fing folks for further guidance...  @Robin or @Ciaran, could you lend a hand?
    Thats Daphnee, she's a good dog...
  • hotrod12345
    hotrod12345 Member Posts: 2
    Name Dropper First Comment Photogenic
    I too have a similar problem as the other users.  I click "Add Access Point" and it never gets added.  See screenshot:


  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi all,
    first of all I would like to confirm if you have added all access points from your network to Fingbox network. 

    The reason for getting 0 access points, is that if your devices are connected to 5ghz instead of the 2.4ghz network, you won't see any access points protected on Fing App. If you try to turn off the 5ghz network and then reboot the device and connect to your network then you will be able to see your access points. Currently, Fingbox is not able to monitor completely with the 5ghz network as it lacks the antenna to monitor the 5ghz network which will be updated in Fingbox V2 hardware. 

    In order to add the access point for Fingbox, first you need to be connected to the access point network which you want to add. Then open the Fing App and open the Fingbox network. Go to the ‘Network’ tab and select either Wi-Fi Intrusion Protection or Wi-Fi Performance and you will be able to add the Access point for the current network your device is connected to. You can only add the Access point either from the Wi-Fi Performance tab or Wi-Fi Intrusion Protection tab.  

    After Adding the access point, you will receive the New Access point alert and you need to accept it as a trusted gateway and the access point will be added successfully. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Marc
    Marc Moderator, Beta Tester Posts: 2,670
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @Robin, can I clarify one point?  The Fingbox V2 already supports the 5GHz and 2.4GHz bands, correct.  This product is available today and has been for at least a few years.  The V1 version only had a 2.4 GHz band and hence cannot manage the 5GHz band directly, though as most systems when booted advertise on both bands, even the older Fingbox can capture that information on a reboot.
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • hotrod12345
    hotrod12345 Member Posts: 2
    Name Dropper First Comment Photogenic
    @Robin I'm not sure if you were replying to me, or the original poster.  Regardless, I tried exactly what you suggested with identical results.  Any further suggestions?
  • TXRPLS
    TXRPLS Member Posts: 3
    First Comment
    I have never used a Fingbox hardware and have been a longtime user of fing on my phone. This is a new problem that just recently happened to me after updating my phone. I also download the Fing app on my desktop and it will not load.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    @Robin I'm not sure if you were replying to me, or the original poster.  Regardless, I tried exactly what you suggested with identical results.  Any further suggestions?
    Can you share the screenshot of the access points being protected by Fingbox?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    TXRPLS said:
    I have never used a Fingbox hardware and have been a longtime user of fing on my phone. This is a new problem that just recently happened to me after updating my phone. I also download the Fing app on my desktop and it will not load.
    Are you using Fing desktop on Windows or MAc?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • ChrisDK
    ChrisDK Member Posts: 3
    First Comment
    Robin, I just tried the procedure you mentioned above and it makes no difference. I made sure that I was connected to the Amplfi HD rounter in 2G, went to the Network tab and selected Network Performance and it tells me I am connected to an unknown access point. Then went to Wi-Fi instrusion protection and turned it on..it tells me it is protecting 0 access points.
  • ChrisDK
    ChrisDK Member Posts: 3
    First Comment
    ...and, for what it is worth, my screen looks the same as user TXRPLS's snapshot in the 2nd reply at the top of this thread.

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @ChrisDK
    I will need further information from you so I have sent a private mail to address your issue. Please reply to my message directly. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • TXRPLS
    TXRPLS Member Posts: 3
    First Comment
    Just for an update, Turn on location services for fing and this will fix the problem.
    MarcRobin_from_Fing
  • mlempenau
    mlempenau Member Posts: 6
    First Comment
    Has this problem been solved.  I have tried everything above and It's still a problem.  Looking for help to solve.  
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,761
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    mlempenau said:
    Has this problem been solved.  I have tried everything above and It's still a problem.  Looking for help to solve.  
    Yes, the issue has been resolved by enabling location permissions on Fing app. If you are facing the same issue, please DM me issue details and MAC address of the Fingbox.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!