Blocking Devices

Stanz358
Stanz358 Member Posts: 19
First Anniversary 5 Likes First Comment Photogenic

I had to replace my fingbox - died. Removed it from my account, uninstalled the app from my phone and reinstalled everything.

In my original setup, I had an option to block all devices trying to join. I would get a notification and then I could either leave it blocked or allow it to join. I no longer see that option. Am I missing something?


Joe

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,666
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    Hi @Stanz358, in the mobile app, make sure you have selected your Fingbox network and no other.  You can do that by scrolling down on the home-screen, scroll down to current network, chose the more icon on the far right.  You should then see a list of networks.  Choose the Fingbox one, the swipe it to make it the default network.  Then you done...  Let me know if this was your issue and whether it worked.


    Thats Daphnee, she's a good dog...
    Ciaran
  • Ciaran
    Ciaran Administrator Posts: 1,180
    1000 Comments 250 Likes 50 Answers 100 Awesomes
    admin
    Yes, I suspect that is the issue as @Marc has highlighted. If you have a Fingbox connected, you definately still have that feature & option. You may just need to add the Fingbox network to your home tab, see the following post for detailed instructions (iOS instructions in the comments) https://community.fing.com/discussion/5810/are-you-having-trouble-accessing-your-fingbox-functionalities-from-the-app
    Thanks
    Ciaran (Admin at Fing)