More than one DHCP active at once

Hi! I'm getting this message: More than one DHCP active at once, 2: 192.168.1.1 (90:FD:73:BD:51:A7) on 192.168.1.0/24,192.168.4.1 (18:90:88:B4:45:72) on 192.168.4.0/22

How can I identify which device is the second distributing IP addresses, apart from the main modem/router?
Thank you very much!

Best Answer

  • Scooby
    Scooby Member Posts: 173
    25 Answers 100 Comments 25 Awesomes 25 Likes
    ✭✭✭
    #2 Accepted Answer
    Looking up the first 3 groups of the first MAC address (90:FD:73), from this website, https://aruljohn.com/mac/90FD73, gives the vendor of "ZTE corporation". Is that the maker of your ISP provided modem/router, or, are you using a ZTE wireless hotspot?

    Looking up the first 3 groups of the second MAC Address (18:90:88), https://aruljohn.com/mac/189088, gives the vendor of "Eero". Are you using an Eero mesh system/router, for your home network, too?



Answers

  • MaxRight1963
    MaxRight1963 Member Posts: 2
    First Comment Photogenic
    edited December 2, 2020 #3

    Yes! After a while i found out that! The problem was that, probably from remote, the modem/router has been sort of rebooted and had the gateway section activated again. So there were both it and eero distributing addresses. I now disabled it again and not getting the error.

    will see....

    thanks!!!

  • bob_2_0
    bob_2_0 Member Posts: 1
    Photogenic
    • 192.168.1.1 (90:FD:73:BD:51:A7) - a ZTE router, I'm guessing it's your main ISP router.
    • 192.168.4.1 (18:90:88:B4:45:72) - an Eero mesh Wi-Fi  device.
    Info from plugging the MAC addresses into the Fing device recognition tool.

    Does that information sound familiar? Have you recently installed Eero on your network?  I'm making the assumption that you have: so it looks like both your ISP router and the Eero have DHCP enabled and are handing out IP addresses. This is not desirable, hence the warning. Presumably you want to use Eero so I'd disable DHCP on your ISP router and let Eero handle the IP addressing.

    At the moment you have two separate networks co-existing. So your Fing app / box / desktop will give different results for device scans, for example, as it depends which of the two DHCP servers the device ends up using, and hence which network it lands on. You'll be able to see this as (it's likely that) the Eero is handing out IP addresses in the range 192.168.4.x - 192.168.7.x whereas the ZTE router is giving IP addresses in the 192.168.1.x network. 

    Hope that helps.
  • bob_2_0
    bob_2_0 Member Posts: 1
    Photogenic
    • 192.168.1.1 (90:FD:73:BD:51:A7) - a ZTE router, I'm guessing it's your main ISP router.
    • 192.168.4.1 (18:90:88:B4:45:72) - an Eero device.
    Info from plugging the MAC addresses into the Fing device recognition tool.

    Does that information sound familiar? Have you recently installed Eero on your network?  I'm making the assumption that you have: so it looks like both your ISP router and the Eero have DHCP enabled and are handing out IP addresses. This is not desirable, hence the warning. Presumably you want to use Eero so I'd disable DHCP on your ISP router and let Eero handle the IP addressing.

    At the moment you have two separate networks co-existing. So your Fing app / box / desktop will give different results for device scans, for example, as it depends which of the two DHCP servers the device ends up using, and hence which network it lands on. You'll be able to see this as (it's likely that) the Eero is handing out IP addresses in the range 192.168.4.x - 192.168.7.x whereas the ZTE router is giving IP addresses in the 192.168.1.x network. 

    Hope that helps.
  • bob_2_0
    bob_2_0 Member Posts: 1
    Photogenic
    • 192.168.1.1 (90:FD:73:BD:51:A7) - a ZTE router, I'm guessing it's your main ISP router.
    • 192.168.4.1 (18:90:88:B4:45:72) - an Eero mesh Wi-Fi  device.
    Info from plugging the MAC addresses into the Fing device recognition tool.

    Does that information sound familiar? Have you recently installed Eero on your network?  I'm making the assumption that you have: so it looks like both your ISP router and the Eero have DHCP enabled and are handing out IP addresses. This is not desirable, hence the warning. Presumably you want to use Eero so I'd disable DHCP on your ISP router and let Eero handle the IP addressing.

    At the moment you have two separate networks co-existing. So your Fing app / box / desktop will give different results for device scans, for example, as it depends which of the two DHCP servers the device ends up using, and hence which network it lands on. You'll be able to see this as (it's likely that) the Eero is handing out IP addresses in the range 192.168.4.x - 192.168.7.x whereas the ZTE router is giving IP addresses in the 192.168.1.x network. 

    Hope that helps.
  • bob_2_0
    bob_2_0 Member Posts: 1
    Photogenic
    • 192.168.1.1 (90:FD:73:BD:51:A7) - a ZTE router, I'm guessing it's your main ISP router.
    • 192.168.4.1 (18:90:88:B4:45:72) - an Eero mesh Wi-Fi  device.
    Info from plugging the MAC addresses into the Fing device recognition tool.

    Does that information sound familiar? Have you recently installed Eero on your network?  I'm making the assumption that you have: so it looks like both your ISP router and the Eero have DHCP enabled and are handing out IP addresses. This is not desirable, hence the warning. Presumably you want to use Eero so I'd disable DHCP on your ISP router and let Eero handle the IP addressing.

    At the moment you have two separate networks co-existing. So your Fing app / box / desktop will give different results for device scans, for example, as it depends which of the two DHCP servers the device ends up using, and hence which network it lands on. You'll be able to see this as (it's likely that) the Eero is handing out IP addresses in the range 192.168.4.x - 192.168.7.x whereas the ZTE router is giving IP addresses in the 192.168.1.x network. 

    Hope that helps.