I have an Aqualink (Pool Connector) that has "Lost Link"

I have been using a Goldmine Controls Aqualink that allows me to "see" my swimming pool over the internet. I can check pool temperatures and turn on devices like lights, filter, spa, heater etc. It worked flawlessly for a couple of years and then about 6 months ago reports that it "lost link" so I can no longer manage from my iPhone or online through a browser.When it first reported this "lost link" t did not coincide with any additions or deletions from my network so I can not pinpoint this to any event. I have tried everything that Goldline says to do to reestablish connectivity and then only end up with the advice that I need to contact a network analyst.

I can connect to the device on LAN but not on WAN. I can see the device on FING and get its IP address thus connecting over LAN. However, I cannot connect over WAN and I do not know what to else to do. I have reset, rebooted, used different ethernet cables and tried many other things without success.

Can anyone help me with this type of problem?

Tom

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,028
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Toadmanor, a few things come to mind.  Have you upgraded your router lately or if you did not your existing routers firmware?  Its possible its being blocked from the wan by the router post change.  

    To troubleshoot this, some routers allow certain devices unfettered access to the internet, sometimes calling it s DMZ setting.  If your router has this, see if you can make the pool system part of its DMZ.  Then try from the outside to see if you can access it.  If you can, then there is probably a port or two that the device needs that being blocked.

    Or, if you have universal plug and play disabled, try enabling it, power cycle the pool device so it reconnects and then see if you can access it.  UPNP allows a device to request a port opening, hence the request.

    Or, if you know which ports the device needs opened, some routers allow you to manually open them to a device.

    These are but a few things to try.  I'm sure others have additional things you can do to trouble shoot or solve this issue.


    Thats Daphnee, she's a good dog...
  • Toadmanor
    Toadmanor Member Posts: 2
    First Anniversary First Comment Photogenic
    Marc, thank you for your assistance. It is driving me batty trying to fix this.
    Yes, I have a router that is only two years old and have updated the firmware and believe all is current.
    I am not sure how to determine DMZ settings but will see what I can determine. I also need to learn about Universal Plug and Play and how to determine which ports are being used or need to be used. I will fiddle around and see what I can learn.