I cannot see my computer on the LAN and others also cannot see my computer.

This started about about 6 months ago. I have all the recent troubleshooter diagnostic ETL's, XMS's and CAB's.
Here's my profile: Overclocking, overclocking, and much more! Like overclocking. (hwbot.org)
(SysopChris)
This is the current XML from the troubleshooter.
&lt;/Answers&gt;</Data></InputArguments><OutputArguments/></Function><Function id="Diagnose" name="Diagnose"><Data id="RunningTime" name="Running Time">22046</Data><Data id="StatusCode" name="Status Code">0x0</Data><InputArguments/><OutputArguments><Data id="Result" name="Results">&lt;?xml version="1.0"?&gt;
&lt;Rootcauses Version="1.0"&gt;&lt;Rootcause&gt;&lt;ID&gt;{BAA4467D-8F57-4739-879B-2CF78298177B}&lt;/ID&gt;&lt;DisplayInformation&gt;&lt;Name&gt;The default gateway is not available&lt;/Name&gt;&lt;Description&gt;The default gateway is a device that connects a local network or computer to the Internet. A broadband modem or router is usually the default gateway.&lt;/Description&gt;&lt;/DisplayInformation&gt;&lt;Status&gt;Not Checked&lt;/Status&gt;&lt;Verifiable&gt;true&lt;/Verifiable&gt;&lt;Resolutions&gt;&lt;Resolution&gt;&lt;ID&gt;{07d37f7b-fa5e-4443-bda7-ab107b29afb9}&lt;/ID&gt;&lt;DisplayInformation&gt;&lt;Name&gt;Reset the "%InterfaceName%" adapter&lt;/Name&gt;&lt;Description&gt;This can sometimes resolve an intermittent problem.&lt;/Description&gt;&lt;/DisplayInformation&gt;&lt;RequiresConsent&gt;false&lt;/RequiresConsent&gt;&lt;Script&gt;&lt;RequiresElevation&gt;false&lt;/RequiresElevation&gt;&lt;RequiresInteractivity&gt;false&lt;/RequiresInteractivity&gt;&lt;/Script&gt;&lt;ExtensionPoint&gt;
&lt;PhysicallyLoggedOnUser/&gt;
&lt;/ExtensionPoint&gt;
&lt;/Resolution&gt;&lt;Resolution&gt;&lt;ID&gt;{9513cc1c-4a26-4cb8-bf89-0a82129bd105}&lt;/ID&gt;&lt;DisplayInformation&gt;&lt;Name&gt;Investigate router or broadband modem issues&lt;/Name&gt;&lt;Description&gt;If you're connected to a hotspot or domain network, contact the network administrator. Otherwise:
I have over 40 years experience with PC's as a geek and IBM software developer but this one has me stumped.

Answers

  • RobinRobin Administrator Posts: 3,079
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    Hi @SysopChris
    Thanks for your post. I am sure our moderators can guide you something here. Any advice @kltaylor @Marc @Pixel @rooted
    Thanks



    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    edited November 16
  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    GooglePhotos album of screenshots: https://photos.app.goo.gl/P9172xYui6AqGFaNA
  • PixelPixel Devon, U.K.Moderator Posts: 25
    10 Comments 5 Likes First Answer Name Dropper
    ✭✭
    edited November 16
    Hi @SysopChris
    It would be helpful to have some information about your network as, assuming other network users are not having problems, the issue could be the individual machine or the network (software or hardware). Your screenshot suggests a DNS configuration issue which doesn’t reflect the issue you are reporting so...
    Please have a look at the following and provide whatever information you can to help us help you.

    If you’re having a problem with Fing and something isn’t working as expected to help our support & moderator team resolve your issue, please make sure to fully describe the issue, and describe your setup:

    Describe The Issue

    When you start a thread the team will need to know:

    • What’s not working
    • How many users/devices are affected
    • How often the issue occurs - This could be “every time I start the app”, or “every time I click a certain button”,etc. If you’re having a crash or an issue that happens sporadically, it’s helpful if you can let us know when it last happened.
    • What have you managed to prove during your own checks?


    Describe Your Setup

    It’s important that you include all relevant setup information so our we can get a clear understanding of the issue.

    Your post should include:

    • Details on your Router/Modem machine (OS, i.e. Windows 10, OSX, iPadOS, Android etc.
    • Additional Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)
    • Are you using a Fingbox?

    Including these details in your post helps us resolve your issues faster


  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    Thanks for the reply. I have received that msg. from the troubleshooter several time and weather I use the router's default DNS server, google or DNS Free I get that msg. but I am not aware of any issues with DNS. I am only trying the simplest of things like sharing a folder or drive within my LAN, mostly for backup purposes. Something I've been doing since since before Window, this is why it's so infuriating. I've tried every trick I've learned in 40 years of spending most every day in front of a monitor. I just read your post and I will gather the info. and be right back. No, I do not have FingBox, I only remembered it was a tool I used way back on DOS, which lead me here.
    Thanks Again,
    Chris.
  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    Fing query: 4E9B1116FA82D71A (fing.com)

    What’s not working: I cannot share a folder or drive on the LAN. I also cannot see My Computer under Network in File Manager.

    How many users/devices are affected: My desktop and 2 laptops

    How often the issue occurs: This could be “every time I start the app”, or “every time I click a certain button”,etc. If you’re having a crash or an issue that happens sporadically, it’s helpful if you can let us know when it last happened: Never shared in last 6 months

    What have you managed to prove during your own checks:
    Fing passes all tests
    I have no problem running 3 servers. Plex, Media Monkey, Calibre and accessing them from either inside the LAN or shared over the internet.
    AndSMB will logon but doesn't show anything
    Tried pinging desktop from laptop: Ok
    I can share a har drive connected to the router

    Describe Your Setup: 
    Adaptor Info. at Bottom.

    Intel XTU Profile

    System Information report written at: 11/17/20 21:16:37
    System Name: ASUSZ170

    [System Summary]
    Item Value
    OS Name Microsoft Windows 10 Pro
    Version 10.0.19042 Build 19042
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name ASUSZ170
    System Manufacturer System manufacturer
    System Model System Product Name
    System Type x64-based PC
    Processor Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz, 3504 Mhz, 4 Core(s), 4 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. 3802, 3/15/2018
    SMBIOS Version 3.0
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer ASUSTeK COMPUTER INC.
    BaseBoard Product Z170-A
    BaseBoard Version Rev 1.xx
    Platform Role Desktop
    Secure Boot State Off
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume6
    Locale United States
    Hardware Abstraction Layer Version = "10.0.19041.488"
    Experience: Windows Feature Experience Pack 120.2212.31.0
    User Name ASUSZ170\sysop
    Time Zone Eastern Standard Time
    Installed Physical Memory (RAM) 16.0 GB
    Total Physical Memory 15.9 GB
    Available Physical Memory 5.52 GB
    Total Virtual Memory 26.4 GB
    Available Virtual Memory 9.63 GB
    Page File Space 10.5 GB
    Page File C:\pagefile.sys
    Kernel DMA Protection Off
    Virtualization-based security Not enabled
    Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7
    binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, U
    n-allowed DMA capable bus/device(s) detected, TPM is not usable
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware Yes
    Hyper-V - Data Execution Protection Yes


    It’s important that you include all relevant setup information so our we can get a clear understanding of the issue. 
    Your post should include:
    Details on your Router/Modem machine (OS, i.e. Windows 10, OSX, iPadOS, Android etc.
    Additional Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)

    I have everything defaulted as much as possible while troubleshooting.
    Both laptops are Windows 10 64-bit w/updates
    Router: Netgeat V7000v2 Firmware Version V1.03.01
    Are you using a Fingbox? No.

  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    Latest troubleshooting info with ETL files and CAB.
    https://1drv.ms/u/s!AvHeoCK1g693suJ_dDVfiuJzA8YsPQ?e=bwHeVl

  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    Name: Ethernet
    Description: Intel(R) Ethernet Connection (2) I219-V
    Physical address (MAC): 70:8b:cd:4c:78:72
    Status: Operational
    Maximum transmission unit: 1500
    Link speed (Receive/Transmit): 1000/1000 (Mbps)
    DHCP enabled: Yes
    DHCP servers: 192.168.0.1
    DHCP lease obtained: ‎Tuesday, ‎November ‎17, ‎2020 6:04:19 PM
    DHCP lease expires: ‎Wednesday, ‎November ‎18, ‎2020 6:04:19 PM
    IPv4 address: 192.168.0.11/24
    IPv6 address: 2601:780:c100:ec80:c9cd:9c8:9a1d:5d3a/64, 2601:780:c100:ec80:905c:9b42:5ce2:5f91/128, fe80::c9cd:9c8:9a1d:5d3a%21/64
    Default gateway: fe80::a36:c9ff:feae:cb52%21, 192.168.0.1
    DNS servers: 2001:558:feed::1, 2001:558:feed::2, 75.75.75.75, 75.75.76.76, 2001:558:feed::1, 2001:558:feed::2
    DNS domain name: hsd1.ga.comcast.net.
    DNS connection suffix: hsd1.ga.comcast.net.
    Network name: Tanelorn5
    Network category: Private
    Connectivity (IPv4/IPv6): Connected to Internet
    Name: Local Area Connection* 1
    Description: Microsoft Wi-Fi Direct Virtual Adapter
    Physical address (MAC): 02:13:ef:2f:25:8e
    Status: Not operational
    Maximum transmission unit: 1500
    IPv4 address: 169.254.61.32/16
    IPv6 address: fe80::247b:dadb:9cae:3d20%20/64
    DNS servers: fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
    Connectivity (IPv4/IPv6): Disconnected
    Name: Wi-Fi
    Description: Realtek 8811CU Wireless LAN 802.11ac USB NIC
    Physical address (MAC): 00:13:ef:2f:25:8e
    Status: Operational
    Maximum transmission unit: 1500
    Link speed (Receive/Transmit): 433/433 (Mbps)
    DHCP enabled: Yes
    DHCP servers: 192.168.0.1
    DHCP lease obtained: ‎Tuesday, ‎November ‎17, ‎2020 9:03:50 PM
    DHCP lease expires: ‎Wednesday, ‎November ‎18, ‎2020 9:03:50 PM
    IPv4 address: 192.168.0.33/24
    IPv6 address: 2601:780:c100:ec80:e952:2a7d:4be2:6718/64, 2601:780:c100:ec80:b445:f018:a2e4:766d/128, fe80::e952:2a7d:4be2:6718%11/64
    Default gateway: fe80::a36:c9ff:feae:cb52%11, 192.168.0.1
    DNS servers: 2001:558:feed::1, 2001:558:feed::2, 75.75.75.75, 75.75.76.76
    DNS domain name: hsd1.ga.comcast.net.
    DNS connection suffix: hsd1.ga.comcast.net.
    Network name: Tanelorn5
    Network category: Private
    Connectivity (IPv4/IPv6): Connected to Internet
    Name: Bluetooth Network Connection 2
    Description: Bluetooth Device (Personal Area Network) #2
    Physical address (MAC): 00:1a:7d:da:71:15
    Status: Not operational
    Maximum transmission unit: 1500
    IPv4 address: 169.254.210.20/16
    IPv6 address: fe80::40f9:8ecf:cadf:d214%19/64
    DNS servers: fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
    Connectivity (IPv4/IPv6): Disconnected
    Name: Bluetooth Network Connection
    Description: Bluetooth Device (Personal Area Network)
    Physical address (MAC): 00:1a:7d:da:71:15
    Status: Not Present
    Maximum transmission unit: 0
    Connectivity (IPv4/IPv6): Disconnected
    Name: Bluetooth Network Connection 3
    Description: Bluetooth Device (Personal Area Network) #3
    Physical address (MAC): 00:1a:7d:da:71:15
    Status: Not Present
    Maximum transmission unit: 0
    Connectivity (IPv4/IPv6): Disconnected
    Name: Bluetooth Network Connection 4
    Description: Bluetooth Device (Personal Area Network) #4
    Physical address (MAC): 00:1a:7d:da:71:15
    Status: Not Present
    Maximum transmission unit: 0
    Connectivity (IPv4/IPv6): Disconnected

  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    I just generated this from the network troubleshooter:
    https://1drv.ms/u/s!AvHeoCK1g693suMCTiWVIuO3hihK_Q?e=BhGKBC
    It's on my OneDrive.
  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    <RootCause id="{245A9D66-AE9C-4518-A5B4-655752B0A5BD}" name="&quot;%InterfaceName%&quot; doesn't have a valid IP configuration"><Data id="Description" name="Description">
    Reset the &quot;%InterfaceName%&quot; adapter

    Done on Desktop.
    netstat /flushdns
    netstat /release

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : AsusZ170
       Primary Dns Suffix  . . . . . . . : 
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : hsd1.ga.comcast.net.

    Ethernet adapter Ethernet:

       Connection-specific DNS Suffix  . : hsd1.ga.comcast.net.
       Description . . . . . . . . . . . : Intel(R) Ethernet Connection (2) I219-V
       Physical Address. . . . . . . . . : 70-8B-CD-4C-78-72
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2601:780:c100:ec80:c9cd:9c8:9a1d:5d3a(Preferred) 
       Temporary IPv6 Address. . . . . . : 2601:780:c100:ec80:905c:9b42:5ce2:5f91(Preferred) 
       Link-local IPv6 Address . . . . . : fe80::c9cd:9c8:9a1d:5d3a%21(Preferred) 
       IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Tuesday, November 17, 2020 8:00:43 AM
       Lease Expires . . . . . . . . . . : Wednesday, November 18, 2020 6:04:19 PM
       Default Gateway . . . . . . . . . : fe80::a36:c9ff:feae:cb52%21
                                           192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 108039117
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-26-EC-B5-07-70-8B-CD-4C-78-72
       DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                           2001:558:feed::2
                                           75.75.75.75
                                           75.75.76.76
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Wireless LAN adapter Local Area Connection* 1:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
       Physical Address. . . . . . . . . : 02-13-EF-2F-25-8E
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:

       Connection-specific DNS Suffix  . : hsd1.ga.comcast.net.
       Description . . . . . . . . . . . : Realtek 8811CU Wireless LAN 802.11ac USB NIC
       Physical Address. . . . . . . . . : 00-13-EF-2F-25-8E
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       IPv6 Address. . . . . . . . . . . : 2601:780:c100:ec80:e952:2a7d:4be2:6718(Preferred) 
       Temporary IPv6 Address. . . . . . : 2601:780:c100:ec80:b445:f018:a2e4:766d(Preferred) 
       Link-local IPv6 Address . . . . . : fe80::e952:2a7d:4be2:6718%11(Preferred) 
       IPv4 Address. . . . . . . . . . . : 192.168.0.33(Preferred) 
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Tuesday, November 17, 2020 9:03:50 PM
       Lease Expires . . . . . . . . . . : Wednesday, November 18, 2020 9:03:50 PM
       Default Gateway . . . . . . . . . : fe80::a36:c9ff:feae:cb52%11
                                           192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 83891183
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-26-EC-B5-07-70-8B-CD-4C-78-72
       DNS Servers . . . . . . . . . . . : 2001:558:feed::1
                                           2001:558:feed::2
                                           75.75.75.75
                                           75.75.76.76
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Bluetooth Network Connection 2:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . : 
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network) #2
       Physical Address. . . . . . . . . : 00-1A-7D-DA-71-15
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

  • SysopChrisSysopChris Member Posts: 14
    10 Comments Photogenic
    I have tried with & without Windows firewall running or any other security software. No difference.
Sign In or Register to comment.