SKY Q and th SKY GO app

GlenBo84GlenBo84 Member, Beta Tester Posts: 31 ✭✭✭
So, after losing my mind with this and the non-existent SKY tech support I thought I would take a punt on here to see if anyone has any suggestions or ideas, as I have now run out !!!

I have the SKY Q tv system. The main box is in my front room then two mini boxes, 1 in the kitchen and the other in my office. All work great with no issues.
I have iPhone 8 and an iPad Air. Both have the SKY GO app on them. All boots up and initially seems to work ie I can watch live TV.
NOW here is where the problem is. I click on the recordings option and I get the message 'NO SKY Q BOX FOUND. You must be connected to a SKY Q BOX to see your recordings.'

Now I know the main SKY Q box is on my network, i can see it in FING app, I can also see it along with the mini boxes in FING and in the VELOP control APP but the SKY GO seems to be hit and miss. 
Sometimes the APP connects to the main SKY Q box and works a treat .... then when you WANT to use it, let's say I go upstairs to the bedroom to watch a film ... YEP, you guessed it Cant find the ruddy box !!!

Just as further info ... As mentioned I'm running the LINKSYS VELOP MESH wifi around the house with 4 nodes. Signal is good all-around so defo not signal strength.

My internet provider is TalkTalk. I have the newest router BUT that is only used to get me on their network as such as the VELOP handles all the DHCP.
There is no double NAT'ing as I have set up a rule through the DMZ to allow the VELOP access directly but now I'm at a complete loss.

I did find mention on a SKY community board about disabling IGMP Proxy in MultiCast Areas but can't seem to find that on the TalkTalk Router which is a SAGEMCOM FAST 5364 model.


ANy sugegstions or ideas now welcome as its so annoying !!!!!!


VioletChepil

Comments

  • VioletChepilVioletChepil London, UKMember Posts: 2,474 admin
    Just moving this one over to the connectivity category! 
    Let's see if anyone else can add about this experience. 

    Community Manager at Fing

  • VioletChepilVioletChepil London, UKMember Posts: 2,474 admin

    Community Manager at Fing

  • GidsterGidster London, UKMember Posts: 224 ✭✭✭
    @GlenBo84 I used to be a Head of Product in the team building Sky Q but sadly I don't have an answer for you. I can recall, however, that the mesh wifi solution was the most flaky part of the solution at launch and a lot of elements of it had to be disabled at first. It was ahead of it's time. I have no doubt that my esteemed Sky colleagues will have fixed it since - mostly.
    My suspicion would fall on your Linksys Mesh - which might be fighting rather than playing nicely with the SkyQ platform. Have you tried to see what happens without this?
    Head of Product at Fing
    GlenBo84
  • GlenBo84GlenBo84 Member, Beta Tester Posts: 31 ✭✭✭
    Hey @Gidster
    Thanks for the reply. Initially i was thinking it was Double NAT'ing but have add the Parent node to a DMZ to allow that traffic so just dont know...
    Ive gone through shed loads of online stuff on SKYS forums and the amount of people who have similar issues but have no solid fixes..... :(

    ill keep trying unless some one has suggestions...... I dont think its the VELOP MESH though but the issue is i cant take that out the equation either as thats my main wifi and dishes out the DHCP to the network....

  • TheCustomCaveTheCustomCave Member, Beta Tester Posts: 48 ✭✭✭
    As @Gidster suggests, my money here is on the Linksys Mesh. It's possibly just a sketchy link thanks to the position of the boxes compared to the nodes in the mesh. Is the main Q box hard wired into your network or is everything on wifi?
  • GadgetVirtuosoGadgetVirtuoso Member Posts: 18 ✭✭
    To help rule out the Mesh networking can you turn off all but the Velop router and see if the Sky nodes will communicate with each other. The point here is to rule out the mesh so if only one or two of the SkyTV nodes will communicate.
    I was having similar trouble with my HomeKit with the Orbi mesh. I put my Orbi is Wifi only mode and then used another router and I stopped seeing all the HomeKit issues I was seeing previously.

Sign In or Register to comment.