Apparently I Keep Randomly Leaving Home for Brief Moments

Ferlauto
Ferlauto White Plains, NYMember Posts: 53
25 Agrees 25 Likes 10 Comments First Anniversary
✭✭✭

I have my FingBox configured so it sends a push notification and email whenever I leave my apartment.

The system determines that I have left when I am off the WiFi network for at least 20 minutes.

Over the past few weeks I have been getting these notifications that I have left and returned (one minute apart) all the time. Pretty much everyday, even though I have not left, nor lost any WiFi connectivity. Both nodes of my Linksys VELOP have been up. The main node (connected to the Verizon FiOS ONT has been up since May, the secondary node for 13 days now.

Has anyone else experienced this sort of behavior?

Thank you.

Tagged:

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,028
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Ferlauto, by any chance do you have an iOS 14 device?  If so, please see this link.  If not let us know and we can dig deeper...
    Thats Daphnee, she's a good dog...
    Robin_Ex_Fing
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Ferlauto
    One more thing I would like you to check is State change alert settings. The reason you are receiving many/delayed alerts for the devices is that you might have changed the state change alert from default value to different value. The usual default value is 20 minutes. Sometimes, when the device is not in use, it may go to sleep mode and then if the state change is set to the lowest value of 1 minute or 2 minutes then It can be recorded as offline or out of range. So, when it returns back from the sleep mode, it will be marked as Online and thus providing you with an alert. If the state change alert value is set to more than 20 minutes, then until that time period is finished, that device will still be marked Online and only after that time period it will be recorded as Offline, thus providing you with an alert.  

     In order to change the alert settings, please click on the device from the device list and then scroll down to State Change Timeout(auto) and set the value to at least 20 minutes. It will resolve your issue. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    Marc
  • Ferlauto
    Ferlauto White Plains, NYMember Posts: 53
    25 Agrees 25 Likes 10 Comments First Anniversary
    ✭✭✭
    @Marc - This appears to be the answer.  I disabled the private MAC address on my home WiFi. Thank you for the link.
    Robin_Ex_Fing