FingBox not picking up IPs correctly with Asus AIMesh?

SpeedfSpeedf Member Posts: 33
10 Comments First Anniversary 5 Likes Name Dropper
✭✭✭
I've just moved from a BT WholeHome mesh system to the Asus AIMesh system (DSL-AC68u router and a couple of ZenWifi boxes).  Everything was working well with Fing with the BT mesh, but on the AIMesh, I'm getting some odd displays in the Fing app.  Fing is reporting a lot of devices with an IP of 0.0.0.0.  It seems like it can't get the IP address of anything connected to the ZenWifi boxes.  Any configuration I can do to fix this?
mesh
Tagged:

Answers

  • RobinRobin Administrator, Fing Team Posts: 4,213
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Speedf
    Did you use this article while moving Fingbox to new network: https://help.fing.com/knowledge-base/move-fingbox-new-network ?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • SpeedfSpeedf Member Posts: 33
    10 Comments First Anniversary 5 Likes Name Dropper
    ✭✭✭
    Hi @Robin, no I didn't use that article.  I know its a "new network" in the sense that I've added a couple of ZenWifi satellites, but it's all being controlled by the same router (Asus DSL-AC68u).  I've spent absolutely ages setting up custom names on the fingbox for my over 100 devices, so am reluctant to follow this article unless you can assure that I won't loose those customisations?
  • RobinRobin Administrator, Fing Team Posts: 4,213
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Speedf
    If you follow the above link then you will lose the device customizations. I would advice you to delete all devices with 0.0.0.0 IP and then make sure those device are connected to same access point as Fingbox. I would like you to follow these steps: 


    1) Turn off the router/extenders and Fingbox 

    2) Wait for a minute or two. 

    3) Make the connection of Fingbox with the router directly if not done already. If you are using an extender/switch, then make the connection with it. 

    4) Only Turn on the router and then wait for another minute or Two. 

    5) Turn on the other network device like Switch/Extenders and then wait for a minute or two. 

    6) Turn on the Fingbox and then re-install the Fing App after clearing up the cache as well. 

    7) Sign in with the Fing App 

     
     Please check if it resolves it.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.