I got the warning: W402.

EricWongMusicEricWongMusic Member Posts: 2
Name Dropper First Comment Photogenic
I keep receiving this warning:
Your network is working, but something needs attention. Health check code: W402.
And the Fing Desktop keep asking me to provide a context for current network to activate advanced checks. I clicked Home manhy times, but the message still appear. What's wrong with this?
I have Nord VPN on and off. But this message still appear no matter Nord is on or off.
The Internet Provider M247 Ltd. is not my service provider. My service provider is Netvigator.
Eric


Answers

  • DocZZZDocZZZ South FloridaMember, Beta Tester Posts: 23
    10 Comments First Anniversary First Answer Photogenic
    I find that usually with a Fing app update, you have to reselect the "context" of your WiFi network, and for most, this will be "Home." You might have to choose for each individual access point, especially if you have separate names for 2.4 GHz and 5 GHz networks. Hopefully, the update process can be improved so that the network "context" is remembered unless the specific network configuration is altered or deleted. Going through this is inconvenient, but at this stage, you have no other choices, but to respond to the warning prompt. I hope this information helps.
  • RobinRobin Administrator Posts: 3,079
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    Hi @EricWongMusic
    Can you force quit the Fing desktop from the Activity monitor and then open it again and then set the network context and see if saves or not? You can also set the network context by scanning for devices and then go to network tab and you will find an option to set the network context
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    DocZZZ
  • EricWongMusicEricWongMusic Member Posts: 2
    Name Dropper First Comment Photogenic

    @DocZZZ Thanks for the comment and suggestions! In fact, the 2.4GHz and 5GHz network were old network when I was using Apple Airport Extreme. I am currently using a WiFi-6 network with a combined SSID ‘Eric’. When the warning appear, I did choose Home as the context every time. Sometimes this warning will gone, and sometimes persist. Tonight, the information of the Fing Desktop has no problem or warning and showing my correct ISP. It is strange!

    @Robin I did quit the Fing Desktop app several times, but not tried force quit in the activity monitor, worth a try next time! Thanks!

Sign In or Register to comment.