My Fing app on my phone is sending reply, response or message in Spanish

FredLeeFredLee Member Posts: 2
First Comment Photogenic
edited September 2020 in Fing App Tips & Tricks
The message on my phone, with Google Fiber service, in Overland Park and no, I don't speak Spanish, is this:
Falla Moderada de Internet
Falla de Google en Overland Park desde 20 minutos
It has popped up twice Tuesday the 22nd and twice today the 26th?
I don't know what it is or they want? Does anyone have an ideas?
Thanks,
Fred

Best Answer

  • Lee_BoLee_Bo Member Posts: 273
    100 Comments 100 Likes 5 Answers 25 Agrees
    ✭✭✭
    Accepted Answer
    FredLee said:
    Hi,
    I did click on my icon, top right, only see edit profile no setting to select? Edit profile does not show a language option.
    Any other thoughts?
    But so far, the last 36 hours, I have not seen the Spanish message. Since 9/26 afternoon.
    Fred


    Use this site:
    https://app.fing.com/

    RobinFredLee

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,004
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    @FredLee, log into your account from Fing.com.  Click on your icon (Top right), then select settings.  You see a selection for language.  Can you confirm that it’s says English?  If not change it to English and you should be set.
    Thats Daphnee, she's a good dog...
    CiaranRobin
  • FredLeeFredLee Member Posts: 2
    First Comment Photogenic
    Hi,
    I did click on my icon, top right, only see edit profile no setting to select? Edit profile does not show a language option.
    Any other thoughts?
    But so far, the last 36 hours, I have not seen the Spanish message. Since 9/26 afternoon.
    Fred


Sign In or Register to comment.