How do I stop notifications

RMOM352RMOM352 Member Posts: 3
Photogenic First Comment
edited November 9 in Fing Desktop discussions

I had them all turned off. But recently I get an email every time a device turns on and off. This is a home network. I want all known device notifications off

Answers

  • MarcMarc Moderator, Beta Tester Posts: 1,787
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Hi @RMOM352, have you gone to the networks tab, managing this network, then alerts.  Make sure the devices giving you trouble are not checked on.  There should also be a disable all selection towards the top.  You might also want to check if you've accidentally enabled alert at every change is off.
    Thats Daphnee, she's a good dog...
    Lee_BoRMOM352CiaranRobin
  • Lee_BoLee_Bo Member Posts: 273
    100 Comments 100 Likes 5 Answers 25 Agrees
    ✭✭✭
    Just in case you need to see it:

    MarcRMOM352Ciaran
  • RMOM352RMOM352 Member Posts: 3
    Photogenic First Comment
    I found it. On the Mac it is located in the About section. Thank everyone!
  • MarcMarc Moderator, Beta Tester Posts: 1,787
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Ah, you meant the desktop App.  Yes, you picked the right location.   :)
    Thats Daphnee, she's a good dog...
  • ChuckWhiteChuckWhite Member Posts: 36
    10 Comments Photogenic
    I'm having similar problem but I can't find the About section in MacOS Fing app 2.2.2.
    Because of the way the Apple Watch interacts with the iPhone, it is leaving and join the wireless network many time a day. I have the "Alert me when state changes" notification turned off for my Watch but I still get notifications. I don't get a notification when I return home with my iPhone but the settings on each device page is the same. 
    My ideal is to not get notifications for the Watch, but notifications when a 'fixed' device leaves or joins my network, particularly an intruder.
  • MarcMarc Moderator, Beta Tester Posts: 1,787
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭

    On the watch, try turning private address off for your WiFi address. It’s in settings, WiFi, chose your ssid, then switch off private address.

    Thats Daphnee, she's a good dog...
  • ChuckWhiteChuckWhite Member Posts: 36
    10 Comments Photogenic
    Seems to have worked. Thanks. 
    Marc
Sign In or Register to comment.