Network Gateway changed Notifications

Kiwifing
Kiwifing Member Posts: 4
First Comment Photogenic
For the last few days I have been getting dozens of IOS notifications and emails from my fingbox saying the network gateway has changed to www.routerlogin.com (MY:ROUTER:MAC) .
The Mac address is that of my Netgear router which sits behind my ISP router. I have set this router as trusted inside the fing app but still get the notifications and emails around every1-2 hours. 

My setup has been working for years with no issue and the only hardware changes I have made is adding 2x Ruckus Wifi access points last week. . Only other change I have made was to set up DYNDNS and a VPN inside my router. 

How can I stop the notifications without muting them?

Answers

  • kltaylor
    kltaylor Member, Beta Tester Posts: 1,231
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    Hi @Kiwifing welcome to the community and thanks for asking your question.
    Did you 'recognize' the router device at all yet?  There also is a setting to adjust the amount of notifications that you receive in the configuration area.  However, unless the MAC address is changing I cannot imagine that it would continuously send information on its change.  Only other thing that I can think of is to ensure that your ISP router/modem is in 'pass through' mode so that it only acts as a modem, and  doesn't conflict with the Netgear router that's already dolling out DHCP and such.
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
    Robin_from_Fing
  • Kiwifing
    Kiwifing Member Posts: 4
    First Comment Photogenic
    Hello,
    I have set the device to trusted in the fing app. I am getting 24 emails and 24 notifications per day. always the same message:
    The network gateway changed to www.routerlogin.com (MY:ROUTER:MAC) - The mac address shown is definitely the mac of my Netgear router. I have looked everywhere and cannot find settings to stop these notifications. 

    The Netgear router is the only device plugged into the ISP router -WAN port on the Netgear. Each router is on a different subnet . The ISP router doesn't have a modem mode but its been working ok like this for many years.  All other devices including fingbox are on the Netgear network.  I've had the fing box 3 years now and its worked great but these notifications are driving me crazy. 
    any help would be appreciated
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,727
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Kiwifing
    I believe the notification is happening due to ios14 upgrade which has the option to mask the real MAC address. We will investigate this issue and we will work on a fix. In meantime, in order for Fing app to work with ios14, you might need to disable "Use Private Address" and the issue will be resolved. To disable the Private Mac address, 
    1. Open the Settings app, then tap Wi-Fi. 

    1. Tap the information button next to a network. 

    1. Tap Private Address. 

     
    Thanks for bringing this to our attention. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Kiwifing
    Kiwifing Member Posts: 4
    First Comment Photogenic
    Thanks for the update.  Not sure if it is an iOS14 issue. I received the first notification on Wednesday last week & I upgraded to iOS14 Friday morning .
    I have disabled the use private address setting on my iPhone but have received 4 emails/notifications in the last hour. I was receiving approximately one per hour before that. 

  • Kiwifing
    Kiwifing Member Posts: 4
    First Comment Photogenic
    I have now switched off all email and phone notifications. please let me know if you find a solution as I normally use the notifications often.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,727
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Kiwifing
    As per testing, if you have disabled the ios14, the notifications should reduce as well. But it could be ios14 issue as Fing app is working correctly as it should. Also, we released a new fing app version for apple device which is compatible with ios 14. Can you install that and also refer to this article: https://www.fing.com/news/private-mac-address-on-ios-14
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!