How do I stop my Fing Box spam

rilaprilap Member Posts: 17
10 Comments First Anniversary Photogenic
edited September 2020 in Fingbox
every day I get about 20 messages from Fing about the current status of my network on my com[uter and phone.  

Device Alert: 'Bob' in 'Home' is in range

Neither the computer nor the phone has been out of range of the device.
This is annoying and disruptive and totally unnecessary and driving me round the bend.  I am considering cancelling and trashing the darn fing.



 

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,458
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    Hi @rilap, can I assume you have a device named Bob?  It looks like, if your not leaving the house with it regularly, that is might be falling off the network and reappearing, which could be causing this.  If the device has a sleep state, this could also cause the messages.  

    Anyway, to get rid of these, could you check the device in Fings mobile app and see if you have alerting set on it?  You might need to disable that.  Its on the device screen under notifications.  Make sure state change is not ticked on or green.
    Thats Daphnee, she's a good dog...
    Robin
  • rilaprilap Member Posts: 17
    10 Comments First Anniversary Photogenic
    Well ty for replying.  Checking the mobile app I do not see any way to access & check the device.  The 'Notifications' button is off anyway - and has always been so and no settings have been changed since I first installed Fing a couple of years ago.  This is a new aberration - a continual stream of Spam telling me I am in range, I have joined the network, I have left the network. My mailbox is full of messages from Fing.   I think I shall discontinue my account - not worth all the trouble it is causing.
  • RobinRobin Administrator, Fing Team Posts: 4,391
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    rilap said:
    Well ty for replying.  Checking the mobile app I do not see any way to access & check the device.  The 'Notifications' button is off anyway - and has always been so and no settings have been changed since I first installed Fing a couple of years ago.  This is a new aberration - a continual stream of Spam telling me I am in range, I have joined the network, I have left the network. My mailbox is full of messages from Fing.   I think I shall discontinue my account - not worth all the trouble it is causing.
    Can you check if you have enabled the alerts for that user? In Range refers to multiple features on Fingbox, It can be for your own device which is under a different network or the device which are not under your network(different network) but nearby (Digital Fence). Online refers to the device is under the same network and is connected. In your case, In Range is referred to the device is in the complete signal range of the network. Whenever a device that goes out of range from the network, then after a default set of time Fingbox will alert that device as Offline if it doesn't come back in range.
    You can either increase the state change to more than 20 minutes or disable the alert for that device and issue will be resolved.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • rilaprilap Member Posts: 17
    10 Comments First Anniversary Photogenic
    Thank you for the info - it really sounds helpful - except I cannot access my device to make changes - I cannot see any way to do that.  I have now set my phone to not sleep and it has improved the situation, but I am still getting some alerts, not in the volume I had before, but some.  How do I monitor my device within Fing?  I cannot see a way to do it.  AND I really do appreciate your input, although I may sound a little peaked.  Thanks again.
  • rilaprilap Member Posts: 17
    10 Comments First Anniversary Photogenic
    oh I just fiddled a bit and finally accessed 'Bob' and found that 'Notifications' is indeed turned off.  So nothing explains the spam I have been getting through Fing - which mercifully seems to have slowly dwindled away.  I am most unhappy by having to achieve this by cancelling 'Sleep' on my phone - draining the battery and having to turn all 'Notifications' off.  What is Fing doing for me now I wonder?  Is this the solution?
  • MarcMarc Moderator, Beta Tester Posts: 2,458
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    @rilap , go to this screen and also check to see that in my network is not checked on.  You can access it via the digital fence area...  People > Fence > setting (the ... menu item)


    Thats Daphnee, she's a good dog...
    Robin
  • rilaprilap Member Posts: 17
    10 Comments First Anniversary Photogenic
    Thank you Mark.  I went to the 'Fence' area and everything looks like your screen shot except that under the bar graph I do not have a 'Settings' tab.   All I have are tabs for 'All Devices', 'New Devices' and 'Known Devices'.   Exploring these does not give me any options for editing.
  • MarcMarc Moderator, Beta Tester Posts: 2,458
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    See below screen shot.  Where the arrows pointing....


    Thats Daphnee, she's a good dog...
  • rilaprilap Member Posts: 17
    10 Comments First Anniversary Photogenic
    Ahhh thanks.  Well 'In My Network' is not checked, so that cannot be the problem.  As I said not sleeping the phone and unchecking all the 'Notifications' has surely affected the spam, but it is most inconvenient and what is more puzzling is that before with Sleep enabled everything was fine, so what has changed?
  • MarcMarc Moderator, Beta Tester Posts: 2,458
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    @Robin, I’m stumped. Any other areas to look at for notifications for @rilap?
    Thats Daphnee, she's a good dog...
  • RobinRobin Administrator, Fing Team Posts: 4,391
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Marc for the support.
    @rilap if you have not enabled the alerts for specific devices then you should not get any alerts. Can you check from the device tab and then deselect any device for which you have enabled the alert and then wait for 24 hours to see if you received any alert. If you still received the alert, please DM me the screenshot of the alert and MAC address of your Fingbox to check.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • rilaprilap Member Posts: 17
    10 Comments First Anniversary Photogenic
    Well the spam has stopped.  I switched the sleep function back on as an experiment and over the last few days there has been nothing emanating from the Fing.  What is really strange is that I have not altered anything!
    I would like to express my gratitude to the both of you for taking up the case and the advice given, but I think neither Watson nor Holmes could have solved it either.  Cheers!
    Robin
Sign In or Register to comment.