Rogue Device?

Fuu
Fuu Member Posts: 3
First Comment

I'm having some trouble with a device on my network. All devices that are shown have complete info as to who or what they are and can be deleted except for one. This one comes up as "Generic" and is online. It has no ip, no information, mac address or anything and I am unable to get rid of it. I know all the devices on my network except this one and dont have any other devices that would be connected either. What could thos be? Any suggestion as to what i should do about it?

Reeee

Answers

  • Fuu
    Fuu Member Posts: 3
    First Comment

    Huh?

  • Reeee
    Reeee Member Posts: 2
    First Comment
    I am literally pulling my hair out dealing with this same exact problem... coincidentally, it just started very late last night/very early morning... I’ve been trying to remedy this issue for hours and so far nothing has worked.. sigh  :s
  • Lee_Bo
    Lee_Bo Member Posts: 271
    100 Comments 100 Likes 5 Answers 25 Agrees
    ✭✭✭✭
    Can you at least block said device?
  • Q101
    Q101 Member Posts: 4
    First Comment
    use https://macvendors.com to see what the device is
  • Fuu
    Fuu Member Posts: 3
    First Comment

    Yes, Reee, its very frustrating.

    As to Lee_Bo, no, i cannot block or delete the device.

    An Q101, that's an awesome suggestion but unfortunately no information is given with the device other then it is connected and on line.

  • Lee_Bo
    Lee_Bo Member Posts: 271
    100 Comments 100 Likes 5 Answers 25 Agrees
    ✭✭✭✭
    @Marc any ideas?
  • Marc
    Marc Moderator, Beta Tester Posts: 2,721
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    edited September 10, 2020 #8
    @Fuu, could you post a screenshot of what you are seeing?
    Thats Daphnee, she's a good dog...
  • qbf41
    qbf41 Member Posts: 5
    First Anniversary Photogenic First Comment

    I’m having the same issue. I have 2 rogue devices on my network with 0 info. About them. Can’t delete them. Can’t find out any info about them.

  • Lee_Bo
    Lee_Bo Member Posts: 271
    100 Comments 100 Likes 5 Answers 25 Agrees
    ✭✭✭✭
    qbf41 said:

    I’m having the same issue. I have 2 rogue devices on my network with 0 info. About them. Can’t delete them. Can’t find out any info about them.

    Can you post a screenshot please?
  • Giacecco
    Giacecco Member Posts: 4
    Name Dropper First Comment Photogenic

    Same here, I’ve had some 5E:D0:D0:99:CF:FA device on my network for a few days, I’ve blocked it but I have no idea of what it is. My passwords are too complicated to consider being hacked as a high probability. All iOS 14 devices are set already not to use the private MAC address feature. Don’t know what to do if not pulling the plug on everything and see what happens.

  • GaoGao
    GaoGao Member Posts: 30
    10 Comments First Answer Name Dropper Photogenic
    Most probably just a Fing database and/or display issue.
    Nevertheless, in all eventualities, devices with no IP address can sniff your network, communicate using a point to point protocol but cannot directly export anything outside (Internet). Try using a network sniffer like Wireshark to see if there is any PPPoE protocols running around. You may not see any established connection, if any, but a PPPoE connection initialisation starts with a Ethernet broadcast at the MAC address ff:ff:ff:ff:ff:ff, the source MAC is the PPPoE source.
    If you can't explain it simply, you don't understand it well enough.
  • Marc
    Marc Moderator, Beta Tester Posts: 2,721
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Folks who are experiencing the issue, could one of you post a screenshot of what your seeing?  
    Thats Daphnee, she's a good dog...
    Robin_from_Fing