Why is Fing Desktop autostarting when it is disabled in preferences?

Jakub
Jakub Member Posts: 3
Photogenic First Comment

Every time my computer starts, fing app starts also (Icon in tray). Even when it is disabled. 

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,655
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @Jakub, is this on Windows or macOS?
    Thats Daphnee, she's a good dog...
  • Jakub
    Jakub Member Posts: 3
    Photogenic First Comment
    It is Windows 10
  • Marc
    Marc Moderator, Beta Tester Posts: 2,655
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    Did you check Windows task manager and the startup tab to see if its still there auto starting?
    Thats Daphnee, she's a good dog...
  • Jakub
    Jakub Member Posts: 3
    Photogenic First Comment
    edited September 7, 2020 #5
    Yes, I've checked, fing isn't there. I've also looked in the registry but it's the same. 
  • Marc
    Marc Moderator, Beta Tester Posts: 2,655
    1,000 Likes 2500 Comments 100 Answers 250 Awesomes
    ✭✭✭✭✭✭
    @Robin, any idea where else @Jakub can look to see where the desktop is auto starting?
    Thats Daphnee, she's a good dog...
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,727
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    @Jakub
    Once the App is disabled from the start-up and disabled from the preferences then it should not automatically boot up. I am investigating on this and I will get back to you with an update. Thanks.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!