Cannot get Bandwidth Analysis to work (Fingbox & iPhone)

CodfishCodfish Member Posts: 7
Name Dropper First Comment Photogenic
edited August 2020 in Fingbox
I've not been successful getting bandwidth analysis to work even on a freshly booted Fingbox. I tend to see one or more of the following on iOS:
1. Error: "Startup failure"
2. The analysis starts and the duration increments, say to 20s, then freezes. "Stop" is often unresponsive. Eventually error: "Shutdown failure"
3. The analysis hangs and then reports "Could not get progress"
Looks like the Fingbox and iPhone are not playing well together for some reason...
Any suggestions?

Answers

  • RobinRobin Administrator, Fing Team Posts: 3,812
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Codfish
    Can you check if the location permissions are enabled for the Fing app and then reboot device and scan again?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • CodfishCodfish Member Posts: 7
    Name Dropper First Comment Photogenic
    edited August 2020
    Yes I can confirm, under iOS, location services is *enabled* for Fing. Still getting startup failure... (see attached)
  • RobinRobin Administrator, Fing Team Posts: 3,812
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Codfish
    Can you please confirm few things:
    • Do you see error messages on the screen? (on the bottom of the screen)
    • Does the app goes to background mode?
    • Does the device screen goes black (sleep mode)
    • Are you using WiFi or cellular connection?
    • Did you select your own device during the Bandwidth analysis measurement?
    • Is the connection Ipv4 or Ipv6?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.