Getting unnecessary notifications and they are in Spanish.

MarkS
MarkS Member Posts: 2
First Comment
edited August 12, 2020 in Fing App #1
I'm getting notifications on my phone for outages with Comcast.  I'm not having any outages.  Issue is that the notifications are in spanish!   I can't get them to stop unless I stop all notifications.  My phone and computer both have english as the primary language. 

Best Answer

  • Marc
    Marc Moderator, Beta Tester Posts: 2,802
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    #2 Accepted Answer
    @MarkS, try this... From @Robin from this link.

    in order to change the language for the Fing App, you need to change the language settings on your phone and make your desired language as a priority. Once the language on phone is changed, the Fing App will be adapted according to it automatically.

    We have recently introduced new settings for our Web App whereby you can select the language preference for notifications received. To do this, please go the web application of Fing i.e. https://app.fing.com/ .

    From there, please follow the steps below: 

    · Login to your Fing account with the registered e-mail address.

    · Click on the ‘Avatar’ and then choose ‘Settings’.

    · From the drop-down list of languages, select your desired language and click ‘Save Settings’.

    · Logout from your Mobile Application and then log back in again.


    Thats Daphnee, she's a good dog...
    Robin_from_Fing

Answers

  • MarkS
    MarkS Member Posts: 2
    First Comment
    Thank you.  The language was "espanol".  Why - I don't know.  But likely the culprit.