Fing Desktop App Not Loading Properly

run_tron
run_tron Member Posts: 2
First Comment
edited August 10, 2020 in Fing Desktop #1
"See Full Report", "WiFi Scan", "Notifications", and "Community" are no longer working/loading for my desktop client - among other features. Essentially, the app loads but only displays whitespace. I have a Fing Premium account, I am on MacOS X Catalina, and I'm running Fing Desktop 2.1.0. These issues started after my last Fing Desktop update. I have tried reinstalling Version 2.1.0, but have had no luck resolving the issue. Is is possible I need to whitelist new Fing related addresses for the firewall? Thanks in advance! : )

Answers

  • run_tron
    run_tron Member Posts: 2
    First Comment
    Resolved - I realized that I had somehow revoked permissions for the application in MacOS X. If this happens to you, you can remedy this in System Preferences > Security and Privacy. Be sure to have Fing Desktop turned on (check off the box) in the "Full Disk Access" and "Files and Folders" sections. Still not sure how this was changed (or unchecked), but this has resolved the problem.
    Robin_Ex_Fing
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Thanks for sharing the tips @run_tron

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!