Fingbox will not detect my 3 access points after factory reset.

Josh142
Josh142 Member Posts: 2
First Comment Photogenic
edited August 8, 2020 in Fingbox #1
I've had an account with Fing for many years and today I realized I could use the google assistant to check my network and such, however, the account I was using was not associated with my google account and thus the google assistant wouldn't work.  So I factory reset the Fingbox V1 using the standard method and it was successfully reset. Then I deactivated the Fingbox on the original account and logged into my google account via the Fing app. I was able to successfully configure the Fingbox under my google account, but now it's not detecting my access points.
I tried restarting my APs, no effect. I tried restarting my modem, no effect. I then walked around to each AP and ran a scan, this time, it asked me if I wanted to add the "unknown AP" and when I selected "add access point"; it just disappeared and never added the AP. Is there a way to manually tell the Fingbox what's an AP and what isn't?  If adding them manually isn't possible how do I get the Fingbox to detect my APs again?

Answers