Unable to reset device by doing 30/30/30 or removing from the app

Nickyp71Nickyp71 Member Posts: 2
Name Dropper First Comment Photogenic
Could someone help me reset my fingbox device - it’s showing a version of Linux Ubuntu as the OS and has not updated since 2018. I have removed it from my account, hard reset it, done a 30/30/30 reset and still the same. The app just sees it as a smart device on the network! 
Tagged:

Answers

  • MarcMarc Moderator, Beta Tester Posts: 1,370
    100 Answers 1000 Comments 500 Likes 100 Awesomes
    ✭✭✭✭✭✭
    edited July 28
    @Nickyp71, Fing will show up with Linux as its OS, specifically Ubuntu. 

    In the meantime, could you let us know what the light colors its displaying are?  Color and pattern would help.  Also, are you connecting it via its ethernet cable directly to your router?  Have you tried a different router cable?  

    It also might be a good idea to get Fing involved for getting you past registration.  @Robin or @Ciaran , could you help out here?


    Thats Daphnee, she's a good dog...
  • Nickyp71Nickyp71 Member Posts: 2
    Name Dropper First Comment Photogenic

    Thanks Marc for responding- I’m just getting flashing blue - I’ve opened up the box and tried resetting using the reset button embedded on the board and it powers up with the white colour (as if it’s been reset) I then go into the App on IOS and select ‘add Fing box’ (I’ve already removed it from the app) and it doesn’t find it- the box does not go to the green colour at all it just adds it back again into the app as a device and then does the blue flashing as it goes through discovery- it never turns solid blue either even though discovery is finished. I am using Ethernet plugged directly into the device and router and have tried different ports on the router and a couple of cables. Another thing I’ve noticed is somehow port 22 ssh is being opened when I connect it to the Fing box on the router even after I have checked and reset the router as well. @Robin @Ciaran FYI


  • CiaranCiaran Administrator Posts: 855
    500 Comments 25 Answers 100 Likes 25 Agrees
    admin
    Hi @Nickyp71, as requested, we have reset your Fingbox now. It is now ready to be re-associated with a Fing Account. Thanks
    Ciaran (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    Nickyp71Marc
Sign In or Register to comment.