New Firewall --> "network gateway changed", setting to "trusted" has no effect --> alert repeating

FritzB001
FritzB001 Member Posts: 6
Name Dropper First Comment
Hi,

I installed a new firewall (firewalla gold: https://firewalla.com/) and now I get this alert a dozen times a day:


I am unable to manage the alert… even if I define the device as trustworthy (in the app) I get the alarm again and again.

The app runs on an iPhone 11 with the actual iOS and I am using a Fingbox.

Can anybody help?

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 2,897
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @FritzB001, I moved this to the Fingbox section for better visibility.  @Robin or @Ciaran , any idea where FritzB001 should be looking to correct this?
    Thats Daphnee, she's a good dog...
    FritzB001
  • FritzB001
    FritzB001 Member Posts: 6
    Name Dropper First Comment
    Thanks @Marc
    to me it seems as it is a bug... I can add no gateway as trustworthy. 
    Any idea what can be done? The alerts are very annoying and cannot be switched off. I am short before throwing fingbox away
  • Marc
    Marc Moderator, Beta Tester Posts: 2,897
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Bump to @Robin , do you have any ideas on how to silence this noise for @FritzB001 ??
    Thats Daphnee, she's a good dog...
  • FritzB001
    FritzB001 Member Posts: 6
    Name Dropper First Comment
    @Marc, @Robin
    One more information: the warning is like "network gateway changed" and in the app there is a "trust" button. If I click trust: nothing happens. The network is not added as trustworthy.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,145
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Thanks @Marc
    Can you confirm @FritzB001 if the MAC address in the alert is exact same always? We had some issue with Fritzbox before which cause these kind of alerts in past.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • FritzB001
    FritzB001 Member Posts: 6
    Name Dropper First Comment
    Yes @Robin I can confirm its the same adress. The issue started with installing the firewalla-gold firewall (https://firewalla.com/). From then I had the alerts regarding the firewalla, now regarding the fritzbox.
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,145
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @FritzB001
    For Firewalla, Please follow these steps:  

    1. You can turn monitoring off on Fingbox in Firewalla app, so that Firewalla won't arp spoof Fingbox, and Fingbox won't report gateway change alert. 

     

    2. If you don't use the blocking feature in FingBox, it won't trigger arp spoofing against devices. But if you want to use the blocking feature, the arp spoof messages from FingBox may interference how Firewalla works. Our recommendation will be to use Firewalla app to block devices. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • FritzB001
    FritzB001 Member Posts: 6
    Name Dropper First Comment
    Thanks @Robin :-) how can I turn off the the blocking feature from fing?

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,145
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    If you have set any device block for any device then you can unblock it and also, you can disable the Automatics block new device from the Network tab. That will resolve the issue.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • FritzB001
    FritzB001 Member Posts: 6
    Name Dropper First Comment
    Yes @Robin I can confirm its the same adress. The issue started with installing the firewalla-gold firewall (https://firewalla.com/). First I had alerts regarding the firewalla, now regarding the fritzbox.