Original FingBox not found when searching from new iPad

OnetimeRacingOnetimeRacing Member, Beta Tester Posts: 9
First Comment Photogenic
I have an original FingBox that I've had for a long time. I got a new iPad Pro and can't get the FingBox connected. Each time I do the search it says that the device is not found. The Fingbox works fine on my old iPad and my iPhone. I've powered off and back on the FingBox several times and it is still not found on my new iPad. All of the trouble shooting stuff I've found talks about a light on the top of the device. My device does not have a light on the top, just a ring of lights around the edge. Those lights are blue.
How do I get my old FingBox connected?
Thanks for your help.

Answers

  • MarcMarc Moderator, Beta Tester Posts: 1,370
    100 Answers 1000 Comments 500 Likes 100 Awesomes
    ✭✭✭✭✭✭
    Hi @OnetimeRacing...  Was the Fingbox previously configured, registered, on-line and were you just trying to see it in the app?  If that's the case when you log into the mobile app with the same account you used previously, it should just show up.
    Thats Daphnee, she's a good dog...
    Ciaran
  • OnetimeRacingOnetimeRacing Member, Beta Tester Posts: 9
    First Comment Photogenic
    It was configured on my old iPad and my iPhone. I logged on to the app on my new iPad with the same user id. The FingBox did not show up.
    I just logged off and then back on using the same user id and now it does show up.
    I don't think I had logged off and then back on after I restarted the FingBox. I guess it doesn't matter since it works now.
    Thanks for your help.
    CiaranMarc
Sign In or Register to comment.