Homenet WLAN Protection// add access point

forensic
forensic Member Posts: 2
First Comment Photogenic

Hello,


under my Homenet then Network - WLAN Protection

i see my Access point as unknown .. I can’t add it as my home WiFi to enable protection if I click on add accesspoint (yellow Button on bottom) it only shortly disappear. So wlan isn’t protected at all I guess?

any solutions for that problem?


regards forensic

Best Answer

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,145
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    #2 Accepted Answer
    Hi @forensic

    I believe that you have not enabled the location permissions for the Fing app and thus it is not able to identify the network and add all access points. Please go to phone settings and set location permissions so Fingbox is able to read the SSID correctly and other required permissions to Fing app and then open Fing App and run a scan and see if anything changes.  

     I would like you to follow these steps and location permissions pop up will appear to be enabled. 

     

    1) Open Fing App and select the Fingbox network and then go to 'Network' tab 

    2) Click on the Edit button on ISP tab and it will open the network details page 

    3) Clear out the Network information such as Address. 

    4) Next, to the MAP section, there is a small icon to auto-detect location. Click on the icon and location permissions will be asked. 

    After the location permissions are enabled then please try to add all access points one by one again.

    In order to add the access point for Fingbox, first, you need to be connected to the access point network which you want to add. Then open the Fing App and choose the Fingbox network either from the Home tab or from All Networks. Go to the ‘Network’ tab and select either Wi-Fi Intrusion Protection or Wi-Fi Performance and you will be able to add the Access point for the current network your device is connected to. You can only add the Access point either from the Wi-Fi Performance tab or Wi-Fi Intrusion Protection tab.  
     

    After Adding the access point, you will receive the New Access point alert and you need to accept it as a trusted gateway and the access point will be added successfully. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    forensic

Answers

  • forensic
    forensic Member Posts: 2
    First Comment Photogenic

    You are right, just changed Settings in IOS location permissions to always. That was the solution, thank you very much 😎👍🏽

    Robin_from_Fing