Moving from wifi-router (old_SSID) to new router + new wireless access point (new_SSID)

Henrik9kHenrik9k Member Posts: 10
First Comment Photogenic
As I gather from other posts, to make the Fingbox and the app forget old_SSID, I will need to reset the Fingbox, right? Do I also need to make a new Fing account?
https://community.fing.com/discussion/4777/rename-a-fing-after-moving-to-new-site
FYI, I tried this first, but the app still displays old_SSID:
https://help.fing.com/knowledge-base/move-fingbox-new-network/
In the Home menu, the app now displays new_SSID, but I need to go through "All networks" > "Home (network)" to see devices - or "Scan for devices" > "Show Fingbox network".
Also, I'm not able to assign devices to user (or add people). Sigh.
Thanks for any comments!
/Henrik

Best Answers

  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Accepted Answer
    Henrik9k said:
    I think I nailed it: I need to allow Fing to access my contacts before I can create a new user. Bad practice if you ask me.
    Contact permission is required as if a customer wants to create a user if he has Fingbox, then he can either choose from existing contacts on phone or create a customer user. Once the user is created, he will have an option to set the picture to that user, thus requiring camera and files access permissions. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    Accepted Answer
    Yes, but to create a new user with a predefined avatar shouldn't require any permissions - I believe. In any case, permissions can just be revoked once user creation is completed.
    Robin, thanks for your help along the way! I now consider the issue solved.
    Robin

Answers

  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @Henrik9k
    While moving Fingbox to new network, you don't need to create a second fing account. You can use the same account. You just need to deactivate the fingbox from the previous network. Also, when you go to All networks, if you long press on the Home icon next to your Fingbox network and it will ask you to pin the fingbox network to the Home tab.
    Also, Can you let me know what kind of issue are you facing while creating a user for Fingbox network?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    Hi Robin,
    thanks for your response!
    First, let me explain my network structure: I have a modem, a router (Ubiquity), a couple of switches (mainly for LAN connection to desktop PCs), and one wireless access point (WAP) (with more to come).
    It seems the Fingbox is connected to the WAP. I can't do scan under Home. But I can under the WAP's SSID name. When I try, I get a popup window:
    "An active Fingbox has been detected on network WAP_SSID_name. Do you want to display the Fingbox network, or continue with the current scan?
    Show Fingbox network / Continue scan / Cancel"
    I don't get why the WAP is so important - its just a part of a bigger network, and should be treated likewise.
    Still, I cant create new users and assign devices to them as I could during my first install.
    Actually, I think it would have been easier just to clear my account, reset the Fingbox, and start all over again. Then I would get rid of all old information.

    Robin
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic

  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Henrik9k said:
    Hi Robin,
    thanks for your response!
    Actually, I think it would have been easier just to clear my account, reset the Fingbox, and start all over again. Then I would get rid of all old information.

    Given your network structure, I would advice the same that you reset the Fingbox and then do a power cycle of Fingbox and then make the connection again. To move your Fingbox to a new network, follow these simple steps:
    • Click on the ‘Home‘ tab
    • Choose ‘All Networks’ (under the ‘Scan for devices’ button) screen which contains a list of all your networks.
    • Choose the Network with the Fingbox and hold down your finger an option to ‘Deactivate’ or ‘Remove from Home’ will appear.
    • Click ‘Deactivate’This will remove the network you have already configured, freeing up Fingbox to be assigned to a new network.
    • After you have deactivated the Fingbox, you will be able to connect the box to the new network you’d like it to be on.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    Thanks again, Robin!
    Seems to work - except that now I cannot add new people under Home > People > Add, nor do Home > Devices > "Device X" > Assign to user. A few devices (4) were recognized immediately, I could add them to a new user, but the rest - no.

  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    PS: Would have been nice to also be able to do above on app.fing.com.

  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Henrik9k said:
    Thanks again, Robin!
    Seems to work - except that now I cannot add new people under Home > People > Add, nor do Home > Devices > "Device X" > Assign to user. A few devices (4) were recognized immediately, I could add them to a new user, but the rest - no.

    Can you share the screenshot so I can understand better?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    When I press the "Add" icon, the press seems registered by the GUI, but it triggers no action, i.e. no way to actually add a new user - as if I am not allowed due to missing rights:



  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Thanks @Henrik9k
    We have just released a new Fing app version which corrected the custom user issue. Can you please upgrade to latest version and then check if the issue persists?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    I'm using version 9.1.0 (Android), and there isn't a more recent version it seems.
  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Henrik9k said:
    I'm using version 9.1.0 (Android), and there isn't a more recent version it seems.
    In few days, the new version 9.1.1 will be available and that version has some bug fixes in relation to custom users. Once available please check and let me know if the issue still exists.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    I just installed 9.1.1, unfortunately I'm still having the same issue of not being able to add new users.
    It would have been great to be able to do all the nitty-gritty configuration on the web interface, and mainly use the app as a viewer.
  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Thanks @Henrik9k
    I will investigate further and update you once I have an update. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @Henrik9k
    Can you please try to install Fing app on a different device and try again? As I have investigated and tried on different devices with different O.S I was unable to replicate the issue and everything worked fine for me.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Henrik9kHenrik9k Member Posts: 10
    First Comment Photogenic
    I think I nailed it: I need to allow Fing to access my contacts before I can create a new user. Bad practice if you ask me.
Sign In or Register to comment.