Health check code 406

Andy21755Andy21755 Member Posts: 2
First Comment Photogenic
I have an eero mesh wifi, is there a way to adjust the subnet mask to clear this warning?

Best Answer

  • RobinRobin Administrator, Fing Team Posts: 3,785
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Accepted Answer
    @Robin I’m not sure what you’re asking here, could you clarify?

    Sorry, If i was not clear. I don't have access to any Mesh set up. So, If anyone uses mesh set up then they can guide how to adjust the subnet mask on it. I can search for youtube videos but its better to ask first. Thanks again
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!

Answers

  • RobinRobin Administrator, Fing Team Posts: 3,785
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Andy21755
    Thanks for your post. For Eero mesh, Can you advise @rooted @Marc @Pixelpopper @kltaylor
    To clear the warning, you can mute it by clicking on (?) and there will be an option to mute the warning.



    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    @Robin I’m not sure what you’re asking here, could you clarify?

  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    Hi @Andy21755 it’s not obvious what the source of your error code is e.g. Fing, router, mesh network or other source. After a quick look at the Eero site there’s no reference to that code (That I can find)? 
    Changing the subnet to clear an error is not likely to be a good idea as you are more likely to mask the problem rather than fix it.
    so, you need to identify the source of the error message, or preferably, give some indication of the problems you are having which led to that error Appearing which may allow us to resolve the problem.
    Andy21755kltaylor
  • Andy21755Andy21755 Member Posts: 2
    First Comment Photogenic
    Many thanks Pixelpopper. In the end I changed the subnet mask from 255.255.0.0 to 255.255.255.0
    All seems to be working fine.
  • PixelpopperPixelpopper Moderator Posts: 130
    100 Comments 25 Likes First Anniversary Member of the Month
    ✭✭✭
    Glad you’re sorted, 255.255.255.0 is generally accepted as the default for “Normal” home networks and would only need to be changed to increase the available number of ip addresses.
    Andy21755kltaylor
Sign In or Register to comment.