Open port shown on device no longer connected to the network

HSimpsonHSimpson Member Posts: 3
First Comment Photogenic
I ran a vulnerability test and had an open port show up on a device that is not connected to the network or even in range of the network anymore. Looks like a bug but curious if anyone else has experienced this. The device is an Xbox and had an open port for the purpose of gaming which appeared fine but the Xbox was removed from the house and moved to a completed different location out of range of the network and while it doesn't show as an active device anymore it is still showing as an open port. I have the Fingbox and have re-scanned for all devices but it won't go away.


Yusuf010191

Answers

  • MarcMarc Moderator, Beta Tester Posts: 1,278
    100 Answers 1000 Comments 500 Likes 100 Awesomes
    ✭✭✭✭✭✭
    edited June 17
    Hi @HSimpson, have you tried rebooting the router?  That should close the port.
    Thats Daphnee, she's a good dog...
    HSimpson
  • HSimpsonHSimpson Member Posts: 3
    First Comment Photogenic
    Ah yes the old shut down and restart method! I haven't been able to yet due to usage but I'm sure that will work. Thanks!
    Marc
Sign In or Register to comment.