Disable Launch on Boot not working

IngeJonesIngeJones Member Posts: 3
First Comment
I turned off launching Fing on boot in preferences, but it's still launching on boot.  What else can I try?
Tagged:

Answers

  • MarcMarc Moderator, Beta Tester Posts: 1,370
    100 Answers 1000 Comments 500 Likes 100 Awesomes
    ✭✭✭✭✭✭
    Hi @IngeJones, which OS are you running this on?
    Thats Daphnee, she's a good dog...
  • IngeJonesIngeJones Member Posts: 3
    First Comment
    Windows10 Pro
  • MarcMarc Moderator, Beta Tester Posts: 1,370
    100 Answers 1000 Comments 500 Likes 100 Awesomes
    ✭✭✭✭✭✭
    When you have auto start disabled in the app, have you looked at Windows task manager / startup and if you have, is Fing still listed?
    Thats Daphnee, she's a good dog...
    Robin
  • IngeJonesIngeJones Member Posts: 3
    First Comment
    Oh, the problem might have solved itself - just tried another restart and this time it didn't reload.  Maybe took a little while for my preference to sink in ;)
  • MarcMarc Moderator, Beta Tester Posts: 1,370
    100 Answers 1000 Comments 500 Likes 100 Awesomes
    ✭✭✭✭✭✭
    edited June 11
    Gotcha.  Let me know if it rears its head again..   :)
    Thats Daphnee, she's a good dog...
Sign In or Register to comment.