A smart device is constantly locked.

athe28athe28 Member Posts: 8
Name Dropper First Comment Photogenic

Good morning to everyone, I hope you can help me with my problem, I have a Lenovo Smart Clock my problem is that I have activated in my Fingbox that every time you connect a new device to the network it is blocked, in my device this happens many times because the device changes the MAC address without my being able to change it and that is why it detects it as new. Somehow so that this doesn't happen to me or at least doesn't block that device again, even if the MAC changes?

Best Answer

  • RobinRobin Administrator Posts: 2,312
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Accepted Answer
    Thanks @athe28
    I would advise you to disable the MAC randomization on your device so that Fingbox does not block it or you can disable the Automatic block feature from the Fingbox. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    athe28
Sign In or Register to comment.