Fing claims "Not connected to Internet" & "Gateway is not healthy" yet here I am.

13»

Answers

  • Turbo_AlienTurbo_Alien Member Posts: 4
    Photogenic First Comment
    Hi,
    If this is a new problem it's likely you are having the same issue as others.
    It appears to have started after the recent update to 1.4.1
    See this link https://community.fing.com/discussion/4563/fing-claims-not-connected-to-internet-gateway-is-not-healthy-yet-here-i-am#latest
  • RobinRobin Administrator Posts: 2,828
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    Hi All, 
    Thanks for reporting this. Can you please try to manually refresh the scan and see if the error still appears? Also, Can you all DM me the health check report so I can investigate further? 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • pwmeekpwmeek Member, Beta Tester Posts: 136
    100 Comments 100 Likes 5 Answers First Anniversary
    ✭✭✭
    edited June 9
    Ditto on Mac OS. Tried manual Refrershing several times as well as switching WiFi on and off several times. Actual connection seems OK. Getting IP address assigned properly.
    --Pete
    Bon Vivant and Raconteur
  • RobinRobin Administrator Posts: 2,828
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    Hi All, 
    I have merged all similar issues here on one post. Thanks for reporting these errors. Can you please try to manually refresh the scan and see if the error still appears? Also, Can you all DM me the health check report and the screenshot of the errors so I can investigate further? 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • DavidFDavidF Member Posts: 27
    5 Answers 10 Comments 5 Likes Name Dropper
    ✭✭
    A refresh fixes the reporting issues of the moment, but it always comes back. Normally a couple of times a day.  My health check is current green, so nothing to send via DM. However, as you can see below from the notification log that this happens often. Note that none of the notifications were the result of an actual outage or issue.  


    ChuckWhite
  • DavidAUMDavidAUM Member Posts: 5
    First Comment Photogenic
    edited June 9
    Hello,
    As the subject says, Fingdesktop claims "Not connected to Internet" & "Gateway is not healthy" (Health check code: N40F-N801) but I can get to the Internet, including this forum, with no issues. 
    I suspected a new block must be in place to whatever Fing uses to make these connectivity/health checks. Disabling Bitdefender A/V had no effect, so that wasn't the culprit.
    Fingdesktop even IDs my ISP (Cox) and runs the speed test just fine and yet still reports "Not connected to Internet" & "Gateway is not healthy"
    Fing on Android on the same access point reports no problems at all.
    Thoughts?
    Thanks.
  • RobinRobin Administrator Posts: 2,828
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    @DavidAUM

    An update for the reported issue:
    Our developers are investigating some issue happened after the last release of mobile apps. There is an unusual load on our servers that is saturating the resources. And because of this Fing desktop has started to send false alarms.

    Today as a workaround we will tune the config to try to make the server keep up but the issue on the mobile apps is under investigation.
    I hope it helps. And soon as there is some more update I will let you know.
    Thanks for bringing this to our attention.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • turbonemesisturbonemesis Member Posts: 18
    5 Answers 10 Comments Name Dropper 5 Likes
    ✭✭
    edited August 7

    Your router’s firewall is likely blocking the ability for any device to scan your network’s devices or else your router is blocking the ports required for your fingbox to run properly, that’s my guess anyway.

  • momcat1momcat1 Member Posts: 21
    10 Comments 5 Likes Photogenic
    All,
    I may have stumbled on something, time will tell. If you read my earlier posts, this 'not healthy' stuff has been plaguing me for months. Two days ago, I was doing some investigating on my laptop, and discovered that along the way HyperV had been turned on, probably had something to do with my experimentations of emulators. Anyway, I'm done with the emulators, at least for now. So I reset my connection to just wifi from my card, no more Hyper V. For two days now, I have been getting clean reports from Fing. 
    The only part I find confusing is that I was receiving errors on the Fing app in my phone, and now they are gone as well.
    Just something else to check. It looks like Fing doesn't like Hyper V. 
Sign In or Register to comment.