Cant change device icons

CoolvanCoolvan Member Posts: 3
First Comment Photogenic
Since two releases back I have lost the ability to change the icons associated with the various devices on my network. And Whenever I issue a new scan,  more and more of them are coming up with just the generic icon. Is this intentional or is this a bug?

Answers

  • Lee_BoLee_Bo Member Posts: 273
    100 Comments 100 Likes 5 Answers 25 Agrees
    ✭✭✭✭
    Mobile device or computer?  If mobile, Android or iOS?  What version of the app?  Beta or official?
    This detail will better help those who are working on the issues.
    Robin
  • CoolvanCoolvan Member Posts: 3
    First Comment Photogenic

    It is IOS on my iPad

    Fing 9.0 .2

    iOS 13.4.1

    I just tried the Android version on my phone and it does not have this issue.

  • RobinRobin Administrator, Fing Team Posts: 3,812
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Coolvan

    Can you make sure that you have enabled all permissions required for the Fing app to operate? Please go to phone settings and set location permissions so Fing App is able to read the SSID correctly. And also, please make sure that other required permissions for Fing app are enabled as well and then open Fing App and run a scan to see the changes.


    With new Android and Apple O.S versions, the location permissions are mandatory for the Fing App to operate and identify all the devices on the network. If you have not enabled the location permissions then every time you scan the network then Fing App will not be able to display the access point name and the device customizations will be lost and revert to the default value(Generic).


    If you are using an Apple device to run Fing App, please go to Phone settings, and then enable the 'Recognise Device' option to view all information.

    And, if you are unable to see the location permissions for the Fing App under phone settings then, I would like you to follow these steps and location permissions pop up will appear to be enabled.


    1) Open Fing App and Click on the Fingbox/Network name from the top.

    2) Go to "Network" tab and click on "Edit" near the MAP icon

    3) Clear out the Network information such as Address etc.

    4) Next, to the MAP section, there is a small icon to auto-detect location. Click on the icon and location permissions will be asked.

    5) Click "Save"


    Please log out of the application and then log in again.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • CoolvanCoolvan Member Posts: 3
    First Comment Photogenic
    Location permissions are and have been fully enabled. I’ve been using this app since the beta version first came out a few years ago. Nothing changed after redoing the steps that you recommended above. But my question is: shouldn’t I be able to change the icons to whatever I want anyway? If that’s true then we’re still back at the original point. Which is that no matter what icons are selected I can’t change any of them.
  • RobinRobin Administrator, Fing Team Posts: 3,812
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Coolvan
    I have tested this and I was not able to recreate this issue. Can you let me know if you are changing the name of devices on Fingbox network or without Fingbox? Does the devices have their MAC address identified by Fing app?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.