How to stop alerts of a device which should not give any alerts?

Z605730Z605730 Member Posts: 2
First Comment Photogenic
I have a device (Belkin Wifi Extender 2.4 + 5GHz)  in my network that should give no warnings (following the setting in the FING  app), but is pumping my mailbox full with alerts. How to fix that? The device switches off and on from the network, gets everytime new IP addresses and gives 100+ alerts a day!

It started after I had to replace my Router, before that it worked fine. After the router switch, the all devices were new introduced on my network. The WiFi Extender and the network self are working without errors ..... .
Also I see old devices on my Fing network that are not introduced yet on my new network installation. How do I clean-up my FING device table?

Tagged:

Answers

  • rootedrooted Gulf Coast, USModerator Posts: 811
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    Fing should be going by MAC address not IP, any idea why this would be happening @Robin ?

  • RobinRobin Administrator, Fing Team Posts: 3,760
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Z605730
    Can you share the screenshot of the alert to know if it is a network gateway alert or something else, and I will be able to guide you further. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • Z605730Z605730 Member Posts: 2
    First Comment Photogenic

  • RobinRobin Administrator, Fing Team Posts: 3,760
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Z605730

    The reason you may be experiencing this issue in relation to alerts for specific devices, is that you might have changed the state change alert from default value to a different value. The usual default value is 20 minutes. Sometimes, when the device is not in use, it may go to sleep mode and then if the state change is set to the lowest value of 1 or 2 minutes, it can be recorded as offline or out of range. So, when it returns back from the sleep mode, it will be marked as 'Online' and thus providing you with an alert. If the state change alert value is set to more than 20 minutes, then until that time period is finished, that device will still be marked 'Online' and only after that time period it will be recorded as 'Offline', thus providing you with an alert. 

    In order to change the alert settings, please click on the device from the device list and then scroll down to 'State Change Timeout(auto)' . You can then set the value to at least 20 minutes. This will resolve your issue.


    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.