Getting rid of "Wi-Fi Security Alert"

1234567890123456789012345678901234567890 Member Posts: 3
First Comment
Hi
I recently added some Wifi access point on my network. I daily receive mails telling me "Wi-Fi Security Alert"  with a "Manage alert" button that redirect to... nothing usable.
How can I register my AP and get rid of these useless messages???

Thx

Answers

  • RobinRobin Administrator, Fing Team Posts: 3,785
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi,
    Thanks for your post. It seems like those access points are not added to your network and thus alerts are appearing. 

    In order to add the access point for Fingbox, first you need to be connected to the access point network which you want to add. Then open the Fing App and choose the Fingbox network from the dropdown list. Go to the ‘Network’ tab and select either Wi-Fi Intrusion Protection or Wi-Fi Performance and you will be able to add the Access point for the current network your device is connected to. You can only add the Access point either from the Wi-Fi Performance tab or Wi-Fi Intrusion Protection tab.  

    After Adding the access point, you will receive the New Access point alert and you need to accept it as a trusted gateway and the access point will be added successfully.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • 1234567890123456789012345678901234567890 Member Posts: 3
    First Comment
    Hi
    Thanks for your answer
    Unfortunattly there's no "add" button, only a toglle button to start or stop protection :-( (IOS version)
    I decided to remove this "feature".
    Thanks anyway


  • 1234567890123456789012345678901234567890 Member Posts: 3
    First Comment
    Oh I understand. You must connect to the AP before. But I can't as it's a distributed network with many AP sharing the same SSIDs...
    Would be easier to simply check the detected AP...
    Regards
    Robin
  • GreenmanGreenman Member Posts: 4
    First Comment
    I have the same problem.  I can confirm that I am connected to the new access point, but I still don't see any "add" button.  Only the option to turn intrusion protection on/off.  Within the Network menu, I have been able to add the mac address of the new access point into the BSSID list, but I am still getting a "Wi-Fi Security Alert" every day.  Please let me know how to recognize this access point within Fing so that I don't continue to get these alerts.
  • RobinRobin Administrator, Fing Team Posts: 3,785
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Greenman said:
    I have the same problem.  I can confirm that I am connected to the new access point, but I still don't see any "add" button.  Only the option to turn intrusion protection on/off.  Within the Network menu, I have been able to add the mac address of the new access point into the BSSID list, but I am still getting a "Wi-Fi Security Alert" every day.  Please let me know how to recognize this access point within Fing so that I don't continue to get these alerts.
    After all access points are added to your network and you are able to see the all BSSID in your network then you need to perform a power cycle both of your router and Fingbox and then check.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • GreenmanGreenman Member Posts: 4
    First Comment
    I've rebooted both, but I still don't see any new options.  I have ensured that my phone is connected to the new access point.  When I open the app, I don't have any dropdown to chose the "Fingbox network" as you described, probably because I only have a single network.  I select the right arrow at the top of that menu next to the network name, then I select "Network", then under "Manage this network" I select "Wi-Fi protection".  It shows that it is protecting 1 access point (presumably the original access point) and there is no option to add my newly added access point.  The only option I have on that screen is to disable Wi-Fi intrusion protection.  Please let me know how to get my new access point recognized so I don't get these alerts every day.
  • RobinRobin Administrator, Fing Team Posts: 3,785
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @Greenman
    I have sent you a DM. Please check and reply directly there. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.