Wrong language used for notifications

RetiredNerdRetiredNerd Member Posts: 3
Photogenic First Comment

The Fing app notifications on my Android 10 phone appear in what looks to be Spanish, even though my phone's language is English and the main Fing app UI displays in English. I could not find any language settings in the app proper. Any ideas? Thanks!

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,201
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    @RetiredNerd, could you send a screenshot?  We have seen this with other languages and it would be good to get this one to the developers for resolution.  @Robin and @Ciaran , FYI....
    Thats Daphnee, she's a good dog...
  • RetiredNerdRetiredNerd Member Posts: 3
    Photogenic First Comment

    Yes, the next time a notification occurs, I will screenshot it and send the image.

  • CiaranCiaran Administrator Posts: 1,102
    1000 Comments 250 Likes 50 Answers 100 Awesomes
    admin

    On the Webapp you can select the language preference for notifications received. To do this, please go the web application of Fing i.e. https://app.fing.com/ .

    From there, please follow the steps below: 

    · Login to your Fing account with the registered e-mail address.

    · Click on the ‘Avatar’ and then choose ‘Settings’.

    · From the drop-down list of languages, select your desired language and click ‘Save Settings’.

    · Logout from your Mobile Application and then log back in again.

    Your desired language is now set.

    I hope this helps. Have a nice weekend.

    Ciaran (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
    Marc
  • RetiredNerdRetiredNerd Member Posts: 3
    Photogenic First Comment

    Thank you for the pointer to that setting. I changed it and the next time a notification occurs, if it is in English I will mark this topic as answered.

    Robin
Sign In or Register to comment.