After factory reset Fingbox the light is pink

athe28athe28 Member Posts: 8
Name Dropper First Comment Photogenic
edited May 14 in Fingbox
After factory reset Fingbox with the help of a tutorial here in the forum my fingbox when turned on after 5 seconds goes from white to pink and does not turn green. What can I please do to get it working again?

I gave him to delete account from the application and just before he finished he jumped an error and didn't show up anymore.


Answers

  • RobinRobin Administrator Posts: 2,312
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @athe28
    Thanks for your post. If you can DM me the MAC address of the Fingbox then I can investigate better and guide you. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • athe28athe28 Member Posts: 8
    Name Dropper First Comment Photogenic

    Hi Robin, I sent you the MAC by private message. Thank you

  • RobinRobin Administrator Posts: 2,312
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    athe28 said:

    Hi Robin, I sent you the MAC by private message. Thank you

    Thanks, I have sent you some troubleshooting steps to try. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • athe28athe28 Member Posts: 8
    Name Dropper First Comment Photogenic

    Hello @Robin , I sent you more stuff as I don't solve the problem. Thank you.

    Robin
  • athe28athe28 Member Posts: 8
    Name Dropper First Comment Photogenic

    Hello @Robin , I sent you back more stuff as it still doesn't work.

  • RobinRobin Administrator Posts: 2,312
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @athe28
    I have turned this post into support ticket as I may require further information to replicate the problem and guide you better. Please check my mail and reply directly there. Thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • acnichollsacnicholls Member Posts: 9
    Photogenic 5 Likes Name Dropper First Comment
    Hi, I'm also having this problem.  The device was showing red, and not working, so I tried to reboot it by powering it down.  When it came back up the LED was white for about 5 minutes, then it looked a little pink.  I then re-connected the ethernet cable and in so doing I could see a bit of red light coming from behind the USB port.  I then tried to hold the reset button for a couple of minutes to reset it back to factory defaults.  When the white LED started blinking I released the reset button, and it seemed OK.  Solid white LED.  so I reconnected everything and waiting, again with the dash of red in the LED. 
    Any help is appreciated, the fingbox is great at making sure my kid is actually doing homework!!
  • athe28athe28 Member Posts: 8
    Name Dropper First Comment Photogenic

    Hello @acnicholls , in my case it is already fixed my router was put in Static IP by putting it back in DHCP everything

    Robin
  • RobinRobin Administrator Posts: 2,312
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @acnicholls
    Can you please follow the troubleshooting steps mentioned on this article and see if anything changes: https://help.fing.com/knowledge-base/led-light-guide/
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • acnichollsacnicholls Member Posts: 9
    Photogenic 5 Likes Name Dropper First Comment
    Hi @Robin,
    this seemed to fix itself.  I unplugged the fing for at least 2 or 3 hours as I reconfigured my network, and when I plugged it back in, it seemed to be working.  BTW, your mobile app has a bug, in that it only displays 1 restriction schedule.  I used to have two in the app, and then the other day after the latest version update (on the app the fingbox shows 1.14.17, but I can't seem to find the app version right now) , I only have one schedule.  I tried to re-add the other schedule and then it was the only one listed.  so I tried again to add a new schedule, and again it was the only one listed.  Someone should look at that.  I thought for sure that my someone had hacked my fingbox and was reconfigureing my network to try to add an extra layer of security!!
  • RobinRobin Administrator Posts: 2,312
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @acnicholls
    As we have investigated, we have found out that this is a small bug and we are working on a fix and the fix will be released with new version soon. Thanks again for bringing this to our attention.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.