Why is it not showing the connect network?

NaxxoNaxxo Member Posts: 4
First Comment
When I scan for devices on my wifi network, it shows me the hamachi one instead of the wifi network I am connected to. When I press, "scan for devices", I see a different network instead of the wifi one. Why is that?
There was no such issue before the update. The current Fing version is 1.4.0.

Answers

  • kltaylorkltaylor Moderator, Beta Tester Posts: 1,231
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    Hi @Naxxo welcome to the community and thanks for asking your question.
    To ensure that your app has updated everything, we can try to uninstall and then reinstall it and see if it still acts in the same way.  If so I'd see if you can temporarily disable the virtual Ethernet adapter and scan again, see what your results are with that.
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
  • NaxxoNaxxo Member Posts: 4
    First Comment
    So I played around with it and now basically to scan the wifi network I need to turn on hamachi. Strange behavior :D.
    kltaylor
  • kltaylorkltaylor Moderator, Beta Tester Posts: 1,231
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    That doesn't make a lot of sense, though.  This app isn't running on the VM is it?
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
  • NaxxoNaxxo Member Posts: 4
    First Comment
    No it isn't.
  • NaxxoNaxxo Member Posts: 4
    First Comment
    Now after I ran one scan with hamachi on, even after I close it and restart the PC, it scans my wifi correctly.
Sign In or Register to comment.