How to stop fing box intermittently slowing internet of devices with scheduled pause?

bzd Member Posts: 5
First Comment Photogenic
edited May 8, 2020 in Fingbox #1
I have two devices that have a scheduled pause from 10.30pm to 7am daily.  This works well.
However, during the day when these two devices (one newish moto phone and one oldish macbook) should have full internet connection the internet speed is intermittently (but frequently) slowed right down (on only these two devices).  E.g. for about a minute the speed looks about right (e.g. down:45Mbps, up:10Mbps) but then for at least a couple of minutes it is really slow (e.g. down:2Mbps, up:0.4Mbps).  This is obviously not usable whilst we're in lockdown and the devices are being used all the time for online schoolwork.
After disconnecting the fingbox there has not been a problem (2 days).
The network layout starts with an ISP supplied modem/router with the fingbox connected directly to that.  The devices are connecting to a BT Whole Home WiFi mesh network which has the primary disk also connected directly to the modem/router.  The devices usually connect to a secondary mesh disk but have the same problem when connected to the primary disk.
Obviously I want the fingbox connected, what settings or otherwise should I be looking at to fix the problem?
Thanks! Keep safe,

Best Answer

  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    #2 Answer ✓
    Hi @bzd

    If you experience issues with network speed or specific devices, you can you use the feature of 'Slower network discovery'.

    To do this:

    • Open the Fing app, ensure that you are on the Network associated with your Fingbox
    • Tap on the Avatar icon in the top-right corner
    • Choose 'Settings of (network/Fingbox name)'
    • Scroll down and enable the "Slower Network Discovery" setting

    Fingbox will run a lighter version of the network scanner that should not interfere with your devices.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    [Deleted User]bzd


  • bzd
    bzd Member Posts: 5
    First Comment Photogenic
    Great, thanks -- I'll give it a try.
    [Deleted User]
  • bzd
    bzd Member Posts: 5
    First Comment Photogenic
    Just to follow up -- this setting seems to have done the trick.  No problems now after a week of having it set.
    [Deleted User]
  • The user and all related content has been deleted.