Fing Mac version 1.3.2 can't delete or change names on devices

59Harley59Harley Member Posts: 7
Photogenic First Comment
I installed Fing 1.3.2 on my MacBook Pro and I can't delete or rename devices.

Comments

  • RobinRobin Administrator, Fing Team Posts: 3,702
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks for your post. Can you share the screenshot of the page from where are you trying to delete and change name for devices?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • 59Harley59Harley Member Posts: 7
    Photogenic First Comment
    I'm attaching the two pages. They look normal but when you attempt to save or delete nothing happens.

  • 59Harley59Harley Member Posts: 7
    Photogenic First Comment
    Odd, I'm able to make the changes and deletes by clicking on the delete button 3 times and the save button twice.
  • 59Harley59Harley Member Posts: 7
    Photogenic First Comment
    The issue with Mac version 1.3.2 is if you have two networks 2.4 GHz and 5 GHz and try to edit the devices, it will not let you under 2.4. It will with 5GHz
  • RobinRobin Administrator, Fing Team Posts: 3,702
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    edited May 2020
    59Harley said:
    The issue with Mac version 1.3.2 is if you have two networks 2.4 GHz and 5 GHz and try to edit the devices, it will not let you under 2.4. It will with 5GHz
    I will doublecheck this by running 1.3.2 version on my MacBook. In the meantime, Can you please reboot the device and then try again?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • 59Harley59Harley Member Posts: 7
    Photogenic First Comment
    OK, I thought I'd already did that before I created the post but I did reboot and ran another scan on 5Ghz and did an edit and delete of a device. I then did it with 2.4Ghz and it worked on both. I don't know why its working now and didn't before. Thanks for checking.
    Robin
Sign In or Register to comment.