Notifications are coming in Spanish

swavey83
swavey83 Member Posts: 1
All of my notifications from this app are coming over in Spanish and I don't know why. The rest of the app is in English and there doesn't seem to be a setting to fix it.
Tagged:

Answers

  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @swavey83

    We have recently introduced new settings for our Web App whereby you can select the language preference for notifications received. To do this, please go the web application of Fing i.e. https://app.fing.com/ .


    From there, please follow the steps below: 

    · Login to your Fing account with the registered e-mail address.

    · Click on the ‘Avatar’ and then choose ‘Settings’.

    · From the drop-down list of languages, select your desired language and click ‘Save Settings’.

    · Logout from your Mobile Application and then log back in again.


    Your desired language is now set.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!