Don't run at login

I have been trying to stop Fing running at Login but when I remove it from login items it is put back as soon as I re-open it. I can understand why it would be an option to run it at login but I don't want that and don't like that when I remove it, it is added back automatically and I can't find a preferences option anywhere.
Tagged:

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,201
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    @Snub , on the Mac version at least, from the app itself click on the version number on the lower left hand side of the screen, then click on preferences (Top of the dialog bar) and then make sure Launch at boot is not ticked on...


    Thats Daphnee, she's a good dog...
  • SnubSnub Member Posts: 2
    Name Dropper First Comment Photogenic

    @Marc thanks, it is the Mac version I have so will give it a go. I’ll also fill in the feedback forms as I think that should be off by default and it isn’t very obvious that is where the preferences are.

Sign In or Register to comment.