Fing Desktop cannot be set to not run in background

Fing Desktop stays running in the background when you use the X button.
When this happens, there's a notification instructing you that this behaviour can be changed in Preferences.

But in fact there is no option for this in Preferences.

Please can this option be added. It seems you intended to add it, but maybe forgot?

Answers

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,742
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @oscarandjo
    Thanks for your post. If Fing Desktop is not set to launch at boot, the app should quit on windows when closed. Can you confirm if it works for you?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • oscarandjo
    oscarandjo Member Posts: 2
    First Comment Photogenic
    Hi Robin,

    As you can see in my screenshot I already have the settings set that way but it still stays active in the background.

    Also, in that case surely this behaviour should be labelled, or a separate toggle, because not starting at boot is different to not staying active in the background. It's not very clear.

    Oscar
  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 4,742
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Thanks for the suggestion. I will take this feedback to our developers for review and consideration. Thanks again
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!